Publipostage refuse de prendre mes plages nommées

Résolu/Fermé
ButteDuLac Messages postés 492 Date d'inscription jeudi 5 mars 2009 Statut Membre Dernière intervention 24 octobre 2020 - Modifié par ButteDuLac le 16/01/2017 à 22:08
ButteDuLac Messages postés 492 Date d'inscription jeudi 5 mars 2009 Statut Membre Dernière intervention 24 octobre 2020 - 17 janv. 2017 à 16:10
Bonjour,

J'ai un tableau Excel (nommé) et un document Word.

Normalement, lorsqu'on fait un publipostage avec un fichier Excel, on peut choisir une feuille de calcul ou une plage nommée.

Word ne m'offre pas les plages nommées. Qu'est-ce que je dois faire?

(Excel 2010 et Word 2010). À noter que je les voyais avant, avec mêmes fichiers, mais plus maintenant, alors je dois avoir changé quelque chose, mais je ne trouve pas quoi...

Je tiens à préciser qu'en prenant ma feuille, je me retrouve avec plus de 100000 enregistrements, alors que je devrais en avoir environ 80!

Merci!

1 réponse

m@rina Messages postés 17499 Date d'inscription mardi 12 juin 2007 Statut Contributeur Dernière intervention 15 décembre 2022 11 037
16 janv. 2017 à 23:22
0
ButteDuLac Messages postés 492 Date d'inscription jeudi 5 mars 2009 Statut Membre Dernière intervention 24 octobre 2020 40
17 janv. 2017 à 16:10
Merci m@rina!!!

Encore une fois, en plein dans le mille!

Je ne m'explique pas comment, entre deux utilisations des mêmes fichiers, dans la même heure, j'ai pu modifier cette option spéciale de Word... mais bon, il y a parfois de ces mystères, dans la vie!!!
0