Fontion Des Valeurs Echus [Résolu/Fermé]

Signaler
-
 rachiiiiiiiid -
Bonjour,

Svp J ai besoin d une fonction excel pour determiner les valeurs echus.

exemple
Colonne A :Valeurs Echus(a determiner)
Date Aujourd'Huis :06/01/2016

Colonne B : 500 000.00 Dhs echus le 12/12/2016
Colonne c : 800 000.00 Dhs echus le 10/11/2016
Colonne d : 30 000.00 Dhs echus le 10/01/2017
Colonne e : 8 000.00 Dhs echus le 15/05/2017




3 réponses

Messages postés
25626
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
29 novembre 2020
5 627
Bonjour
il vaudrait mieux déposer un modèle de votre fichier, même avec des données bidonnées si confidentialité, sur:
https://www.cjoint.com/
créez le lien sur le site et revenez ici le coller dans un prochain message
et profitez en pour nous dire ce que vous voulez comme résultats et où vous le voulez!
à vous lire
crdlmnt


Le Fichier est attaché maintenant
Messages postés
25626
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
29 novembre 2020
5 627 > rachiiiiiiiid
le fichier est sans doute attaché, mais là, on ne sait pas à quoi!
  • déposez le
  • créez le lien sur le site ("créer le lien" en bas de page)
  • copiez le (affiché en haut de page)
  • revenez le coller ici


à vous lire
crdlmnt
>
Messages postés
25626
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
29 novembre 2020

J'ai pas compris votre question
Messages postés
25626
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
29 novembre 2020
5 627 > rachiiiiiiiid
Quand vous déposez le fichier sur le site:
  • parcourir > sélectionnez le fichier et inscrivez le (ouvrir dans la fenêtre de sélection)
  • créer le lien > allez en bas de la page et cliquez dans le cadre bleu sur:

"créer le lien
  • en haut de la page, sur la ligne "le lien a été créé", copiez le lien (clic droit sur le http:// ect..........
  • revenez ici ouvrir un message

collez y le lien copié.
A+

http://www.cjoint.com/c/GAgl115qXeb

voila le lien
http://www.cjoint.com/c/GAgl115qXeb
Messages postés
25626
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
29 novembre 2020
5 627
voila :-)

essayez si en E7 cette formule, à tirer sur la hauteur, fait ce que vous attendez:

=SI(D7<$G$4;C7;"")

attention aux $ sur G4

sans G4 vous pouvez aussi écrire directement:

=SI(D7<AUJOURDHUI();C7;"")


vous pourriez aussi remplir le tableau F7:I15 directemnt avec la date en D avec cette formule en F7 à tirer sur tout le tableau:

=SI(ET(MOIS($D7)=MOIS(F$6);ANNEE($D7)=ANNEE(F$6));$C7;"")
(attention aux $)
mais je ne comprend pas dans votre modèle,pourquoi en ligne 8, le montant apparait en Décembre alors que D est en janvier?
si vous avez un argument, on peut peut être traiter tout ça en automatique


crdlmnt

ça fontionne,merciiiii beaucoup...............
Messages postés
25626
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
29 novembre 2020
5 627 > rachiiiiiiiid
voyez le rajout dans mon message précédent pour la suite du tableau

il s agit simplement d une erreur.normalement il doit etre apparait mois dans le mois janvier