Mot de passe invalide dans Thunderbird [Fermé]

Signaler
Messages postés
7
Date d'inscription
mercredi 14 décembre 2016
Statut
Membre
Dernière intervention
16 décembre 2016
-
Messages postés
2111
Date d'inscription
dimanche 19 décembre 2010
Statut
Membre
Dernière intervention
17 mai 2020
-
Sur Mozilla Thunderbird depuis quinze je ne peux aller voir mes mails qu'avec le mot de passe de mon opérateur, impossible d'en changer, si quelqu'un pouvait m'aider
Par avance merci

10 réponses

Messages postés
2111
Date d'inscription
dimanche 19 décembre 2010
Statut
Membre
Dernière intervention
17 mai 2020
594
Bonjour Catheribe

Peut-être en changeant le mot de passe Thunderbird pour repartir d'un
"bon pied" ou du moins d'un "bon mot de passe" !


https://www.commentcamarche.net/faq/18322-thunderbird-modifier-le-mot-de-passe-d-un-compte

Bonne réussite
Messages postés
7
Date d'inscription
mercredi 14 décembre 2016
Statut
Membre
Dernière intervention
16 décembre 2016

Impossible de changer de mot de passe Thunderbird ne le prend pas en compte !!
Messages postés
7
Date d'inscription
mercredi 14 décembre 2016
Statut
Membre
Dernière intervention
16 décembre 2016

Bonsoir Renard Bleu
ça ne fonctionne toujours pas
Dans les mots de passe stockés il n'y en a aucun, c'est bizarre
Je ne peux me connecter qu'avec le mot de passe de mon compte Webmail (c'est déjà ça)
J'ai eu n plantage Thunderbird il y a plus de 10 jours et c'est depuis ce jour que je suis embêtée
A l'aide !!! Mdr
Messages postés
2111
Date d'inscription
dimanche 19 décembre 2010
Statut
Membre
Dernière intervention
17 mai 2020
594
Bonjour Catheribe

Essayer d'abord

- Cliquer sur "Outils" > "Options" > "Sécurité" < Désactiver "utiliser un mot de passe principal" + OK
- Redémarrer

Faire des essais
Si le problème persiste
- Cliquer sur "Outils" > "Paramètres de compte" > "Serveur sortant" >
"Modifier"
- Dans "Sécurité à la connexion" mettre "Aucune"
- Dans "Méthode d'authentification" essayer
de mettre "Mot de passe, transmission non sécurisée"
ou si c'est pareil mettre "Pas d'authentification"

Tiens nous au courant STP

Bon courage et bon Week-end
Messages postés
7
Date d'inscription
mercredi 14 décembre 2016
Statut
Membre
Dernière intervention
16 décembre 2016

Merci pour toutes ces infos Renard Bleu mais c'est ce que je fais depuis 10 jours, je suis impuissante fasse à ce problème !!
Voilà je ne reste pas muette mais c'est pénible tout fonctionnait bien avant le plantage
Bon wweek-end également
Messages postés
2111
Date d'inscription
dimanche 19 décembre 2010
Statut
Membre
Dernière intervention
17 mai 2020
594
Re: Bonjour

Je ne vois plus que trois possibilités

1)-Restauration du système si tu as un point créé quand Thunderbird
fonctionnait.
Pas de de problèmes pour tes mails et tes contacts mais prévoir
20 à 25 minutes

2)-Cliquer sur "Outils" > "Options" > "Général" et cliquer sur "Réinitialiser"

3- Désinstaller et réinstaller Thunderbird
  • Avant par sécurité créer deux dossiers "mails reçus" et "mails

envoyés" et y glisser tes messages.
  • Dans le carnet d'adresses "Outils" > "Exporter" pour sauvegarder tes

contacts.
  • Désinstaller Thunderbird
  • Nettoyer avec CCleaner
  • Installer la dernière version de Thunderbird la 45.5.1 ci-dessous


https://www.bhmag.fr/telecharger/thunderbird-195
  • Si tes mails sont absents les faire glisser depuis tes dossiers de

sauvegarde.
  • Si tes contacts sont absents sur "Outils" > "Importer" et rechercher ta

sauvegarde

Je croise les doigts pour toi
Bon courage et bon Week-end
Messages postés
7
Date d'inscription
mercredi 14 décembre 2016
Statut
Membre
Dernière intervention
16 décembre 2016

Merci pour ces infos que je viens d'imprimer Renard Bleu
J'essaie de suite et moi aussi je croise les doigts pour que cela fonctionne
Je te tiens au courant ce soir ou demain
Bon week-end à toi et encore merci
Messages postés
7
Date d'inscription
mercredi 14 décembre 2016
Statut
Membre
Dernière intervention
16 décembre 2016

J'ai omis de te dire que j'optais pour la troisième solution car j'ai déjà tenté les deux premières !!
Messages postés
7
Date d'inscription
mercredi 14 décembre 2016
Statut
Membre
Dernière intervention
16 décembre 2016

J'ai tout essayé, j'avais même perdu Google et mon problème n'est pas résolu car pour entrer dans mes mails Thunderbird je dois entrer le mot de passe du Webmail !! tout ce que je fais d'autre n'est pas pris en considération, je suis désolée
A bientôt
Messages postés
2111
Date d'inscription
dimanche 19 décembre 2010
Statut
Membre
Dernière intervention
17 mai 2020
594
Bonjour Catheribe

Moi aussi je suis désolé pour toi.
Je ne vois plus d'autres solutions à te proposer pour l'instant.
Je souhaite que sur le forum d'autres idées et conseils te parviennent
rapidement.
Tiens nous au courant si comme je l'espère tu arrives à vite résoudre
le problème Thunderbird.

Pour Google tu devrais le retrouver en 5 minutes

Bon courage et Bon Week-end
Messages postés
18225
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
28 septembre 2020
5 016
hello
essayer dans Outils -> Options -> Sécurité - Mots de passe: supprimer le mot de passe que Thunderbird le redemande et le réenregistre
Je n'ai toujours pas trouvé de solutions à mon mot de passe Thunderbird alors je me connecte avec le mot de passe de mon webmail, là ça fonctionne, sinon rien ne marche
Néanmoins à tous pour vos conseils
Bonnes fêtes de fin d'année
Messages postés
2111
Date d'inscription
dimanche 19 décembre 2010
Statut
Membre
Dernière intervention
17 mai 2020
594
Bonsoir Catheribe

J'ai trouvé ce lien qui donne plusieurs conseils.
J'avoue qu'étant sur le point de partir 5 jours je ne l'ai pas lu.

https://j2m-06.pagesperso-orange.fr/r_faq_tb_mot_passe.html

Avant de faire des modifications je te conseille de créer un point de
restauration.
Note ce que tu modifies sur un papier pour un retour arrière éventuel.

J'espère que le Père Noël t'apportera la solution dans sa hotte car une clé USB ne tient pas beaucoup de place !!!

Bonne chance et bonnes fêtes de Noël