Comment afficher valeur des doublons d'une feuille excel

Résolu/Fermé
coupidon Messages postés 98 Date d'inscription mardi 3 janvier 2006 Statut Membre Dernière intervention 23 novembre 2016 - Modifié par coupidon le 18/11/2016 à 09:24
coupidon Messages postés 98 Date d'inscription mardi 3 janvier 2006 Statut Membre Dernière intervention 23 novembre 2016 - 18 nov. 2016 à 13:39
Bonjour,

Je cherche à savoir comment je pourrais additionner des résultats d'un doublons sur une feuille de calcul excel, je m'explique

j'ai ceci une liste de produits sur la colonne C, celle ci comporte des doublons aléatoire dans cette colonne, j'ai sur la colonne G des quantités qu'ils leurs sont propres, je souhaiterais additionner toutes les quantités des mêmes doublons et je sais pas comment faire...
le résultat se trouverais sur une autre feuille où il y à une liste des produits unique sans doublon.

exemple :
sur feuil1
Colonne C - Colonne G

Primperan - 12
Primperan - 6
Spasfon - 2
Eau Stérile - 4
Exacyl - 3
Primperan - 8
Eau Stérile - 5

sur feuil 2
colonne A - Colonne G "ou le resultat est attendu"

Eau Stérile - 9
Exacyl - 3
Primperan - 26
Spasfon - 2


Je cherche pas une programmation en VBA, mais un calcul logique ou formule.... merci

4 réponses

PHILOU10120 Messages postés 6131 Date d'inscription lundi 16 avril 2012 Statut Contributeur Dernière intervention 25 septembre 2022 734
18 nov. 2016 à 09:29
Bonjour Coupidon

Un exemple dans le fichier

http://www.cjoint.com/c/FKsiDOCmBWx
1
coupidon Messages postés 98 Date d'inscription mardi 3 janvier 2006 Statut Membre Dernière intervention 23 novembre 2016 1
18 nov. 2016 à 13:39
Hello, les amis
avec la formule =Somme.si
cela répond parfaitement à ce que j'attendais et fonctionne super bien.

merci à tous de vos réponse
0
yclik Messages postés 2970 Date d'inscription vendredi 25 juillet 2014 Statut Membre Dernière intervention 27 septembre 2022 1 352
18 nov. 2016 à 09:29
Bonjour
Peut être faire une 3ème feuille rassemblant les données des deux feuilles et faire un tableau croisé dynamique
-1
Gyrus Messages postés 3334 Date d'inscription samedi 20 juillet 2013 Statut Membre Dernière intervention 9 décembre 2016 534
18 nov. 2016 à 09:31
Bonjour,

Formule à placer en Feuil2!G1 :
=SOMME.SI(Feuil1!$C$1:$C$7;A1;Feuil1!$G$1:$G$7)

A+
-1