Fonction SI à trois conditions [Résolu/Fermé]

Signaler
Messages postés
19
Date d'inscription
vendredi 11 juillet 2014
Statut
Membre
Dernière intervention
20 octobre 2016
-
Messages postés
811
Date d'inscription
jeudi 24 septembre 2015
Statut
Membre
Dernière intervention
6 novembre 2020
-
Bonjour,

Voilà mon problème, je dois créer une nouvelle colonne de données appelée "Extraction" dont les valeurs respecteront les conditions suivantes :

Si delta Temperature < limite_inf alors Extraction = limite_inf
Si delta Temperature > limite_sup alors Extraction = limite_sup
Autrement (Si delta Temperature Є [limite_inf ; limite_sup] ) Extraction = delta Temperature

J'ai déjà créer les colonnes limite_inf (E1), limite_ sup (F1) ainsi que delta Temperature (C1) et Extraction (D1) mais je n'arrive pas à faire la fonction SI avec les 3 conditions,
pouvez-vous m'aider ?

Merci d'avance ! :)

2 réponses

Messages postés
811
Date d'inscription
jeudi 24 septembre 2015
Statut
Membre
Dernière intervention
6 novembre 2020
60
Bonjour :

Si j'ai bien compris :

en D1=SI(C1<E1;E1;MIN(C1;F1))

Cordialement,
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
52746
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
28 novembre 2020
14 679
Bonjour à tous les deux.

L'excellente formulation de Fahora est l'équivalent, mais en plus élégant, de la formule basique (celle qu'on trouverait sur Internet) :
=SI(C1<E1;E1;SI(C1<F1;C1;F1))

Cordialement.
Messages postés
811
Date d'inscription
jeudi 24 septembre 2015
Statut
Membre
Dernière intervention
6 novembre 2020
60
Bonjour Raymond,

C'est toujours un plaisir :) Merci.