Plus de son, "aucun haut parleur ou casque n'est branché" [Résolu/Fermé]

Signaler
-
Messages postés
27928
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 septembre 2020
-
bonjour à tous,

suite à une mis a jour windows, je 'ai plus de son sur mon PC, qui m'indique "aucun haut parleur ou casque n'est branché".

J'ai activé/désactivé les périphériques, recherché d'éventuels pilotes... Mais rien ne marche.

Des idées?

Merci!

2 réponses

Messages postés
3
Date d'inscription
dimanche 16 octobre 2016
Statut
Membre
Dernière intervention
16 octobre 2016

Salut ^^
Tu as recherché des pilotes via quelles logiciel ?
Est ce que ton casque/Hp a besoin d un pilote particulier ?
hey! j'ai fait la recherche de mises à jour via le module auto de windows mais :
- sur Nvidia High definition audio il dit que tout est à jour
- sur ITD high definition audio CODEC il dit qu'il ne peut pas installer le pilote car "un peripherique attaché au systeme ne fonctionne pas correctement".
les sorties (casque, enceinte...), n'ont besoin de rien en particulier, et elles ont toutes cessées de fonctionner en meme temps.
Messages postés
27928
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 septembre 2020
3 154
Bonjour,
Coyez-vous que nous allons nous en sortir avec "mon pc" ?
Si vous n'apportez aucune précision quant à l'ordinateur, cela va être compliqué pour tenter une éventuelle solution !
D'autre part, quel système d'exploitation sur ce pc ?
Quelle version, 32 ou 64 bits ?
Cdlt.
merci.
Ca n'a pas réglé le problème à 100% mais ça avance bien!!
je n'ai toujours pas de son, mais dans me periphériques de lecture maistenant j'ai quelque chose:
- speaker/ headphone, qui me sort un son quand je fais tester, mais qui n'a pas l'air d'tre mis à contribution quand je lance une video
- Dugital Output, qui pour sa part ne sort pas de son quand je fais tester, et qui a l'air d'etre utilisé quand je lance une video (sans succès donc).
On va pas tarder à s'en sortir je sens!
re.
J'ai finalement totalement désactivé Digital output pour rediriger vers Headphones, et ça fonctionne!!!
merci beaucoup, t'es un génie.

Tu m'as été d'une grande aide
Messages postés
27928
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 septembre 2020
3 154 > bes2500
De rien, content pour toi, bonne continuation.
Cordialement.
>
Messages postés
27928
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 septembre 2020

Re glg29,
Une connaissance en informatique et me voilà dépanner (c'est un pro).
Confirmation que je n'y serai pas arrivée seule, car sérieux problèmes avec cette dernière mise à jour.
Un grand merci à vous pour votre plaisir d'aider les autres et de votre patience.
Bonne continuation !
Très cordialement,
Annie
Messages postés
27928
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 septembre 2020
3 154 > Annie
Bonjour Annie,
Effectivement, c'est avant tout un plaisir de tenter d'aider et lorsque nous y arrivons, c'est gagné !
Bonne continuation encore et à plus tard............peut-être !
Cordialement.