Condition sur une couleur

Résolu/Fermé
QwertyAzertyu
Messages postés
6
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
23 août 2016
- 23 août 2016 à 10:32
QwertyAzertyu
Messages postés
6
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
23 août 2016
- 23 août 2016 à 15:12
Bonjour,

J'ai regarder plusieurs forum sur le sujet mais je n'ai pas trouver de solution, ou alors c'étais trop compliquer pour moi.

J'ai une colonne avec des dates sous forme conditionnelle, si la date est dépasser elle passe en orange, j'aimerais que sur une autre colonne j'ai un texte qui s'affiche si c'est orange.

exemple : =si(A1 est orange alors "texte" sinon rien)

j'aimerais recopier cette formule sur toute la colonne.

Si vous pouviez me donner des explication clair et détailler, car je ne suis pas une experte dans excel.

Merci.

4 réponses

Mike-31
Messages postés
17951
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
26 mai 2022
4 948
Modifié par Mike-31 le 23/08/2016 à 10:39
Bonjour,

quel est ta formule conditionnelle utilisée pour ta mise en forme

autrement il suffit de reprendre la formule de mise en forme conditionnelle
=si(A1=ta formule conditionnelle;"texte";"")

certainement
=SI(A1>AUJOURDHUI();"texte";"")
A+
Mike-31

Pas savoir n'est pas un échec, l'échec est le refus d'apprendre.
0
QwertyAzertyu
Messages postés
6
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
23 août 2016

23 août 2016 à 10:40
Ma formule est : =D2<AUJOURDHUI()

Je doit la mettre sous guillemet pour que cela fonctionne ?
0
Mike-31
Messages postés
17951
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
26 mai 2022
4 948
23 août 2016 à 10:51
Re,

avec ta formule =D2<AUJOURDHUI() tes dates ne se colorisent pas lorsque la date est dépassée mais si en D la date est inférieure à aujourd'hui

alors
=SI(D2<AUJOURDHUI();"texte";"")

mais d'après ta demande elle devrait être
=SI(D2>AUJOURDHUI();"texte";"")
0
QwertyAzertyu
Messages postés
6
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
23 août 2016

Modifié par QwertyAzertyu le 23/08/2016 à 11:08
C'est bon ça fonctionne, je te remercie.

En fait c'est une date d'échéance, si l'échéance est au 15 août alors après le 15 août ça s'affiche en orange.

Mais la mise en forme conditionnelle fonctionne, c'étais juste la condition que je n’arrivais pas.

Encore une petite chose, si la case D2 est vide, si il n'y a rien dedans mon texte s'affiche quand même, est ce qu'il y a un moyen pour ne pas l'afficher ?
0
QwertyAzertyu
Messages postés
6
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
23 août 2016
> QwertyAzertyu
Messages postés
6
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
23 août 2016

23 août 2016 à 14:14
up
0
Mike-31
Messages postés
17951
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
26 mai 2022
4 948
23 août 2016 à 14:34
Re,

Excuse, je n'avais pas remarqué ton retour,

essaye comme cela
=SI(ET(D2<>"";D2<AUJOURDHUI());"texte";"")
0
QwertyAzertyu
Messages postés
6
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
23 août 2016

23 août 2016 à 14:56
Ce n'est rien, c'est très gentil à toi de m'aider.

ça ne fonctionne pas, le texte s'affiche quand même.
0
Mike-31
Messages postés
17951
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
26 mai 2022
4 948
23 août 2016 à 15:05
Re,

ah oui c'est normal j'ai omis qu'en colonne D tu avais une formule

=SI(ET(D2>0;D2<AUJOURDHUI());"texte";"")
0
QwertyAzertyu
Messages postés
6
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
23 août 2016

23 août 2016 à 15:12
ça à l'air de fonctionner, super.

Merci beaucoup.
0