Disque dur interne non reconnu (Windows 7)

Fermé
HellNoki
Messages postés
6
Date d'inscription
samedi 18 juin 2016
Statut
Membre
Dernière intervention
27 juin 2016
- 18 juin 2016 à 16:30
RaphInfo
Messages postés
35
Date d'inscription
samedi 29 décembre 2012
Statut
Membre
Dernière intervention
28 juin 2016
- 27 juin 2016 à 19:35
Bonjour,

Comme l'indique le titre, j'ai un problème de disque dur non détecté ; le problème étant un peu compliqué et assez long, je vous propose de vous armer de toute la patience que vous pouvez n_n

Pour commencer, j'avais un disque dur de 1To (un Barracuda de chez Seagate), avec mon système et toutes mes données mises en vrac, sans partition ni rien. Tout marchait a merveille, jusqu'à ce que le disque commence a avoir une utilisation de 100% permanente, sans crier gare. J'ai cherché pendant des heures et des heures, persuadé que le problème venait de Windows, j'ai fait des dizaines de manip', mais rien n'y faisait, jusqu'à ce que je fasse l'erreur de trop : lancer un chkdsk. Il a fini en ~17h, et je ne pouvais plus booter sur mon disque après ça... Génial...
Donc, remonté comme une pendule, j'achète deux nouveaux disques durs (un SSD pour le système et un HDD de 1To (le même, à une vache près) pour mes données), je refais une install système propre, pas de soucis. J'arrive a trouver les 3 disques avec le menu Démarrer > Clic droit sur Ordinateur > Gérer, pas de soucis. Les ennuis commencent quand je tente d'accéder au disque (qui est visiblement défectueux, je suis persuadé maintenant que c'est un problème de hardware), je peux accéder à la première couche (vraiment juste ouvrir l'emplacement des fichiers à la racine du disque), la seconde (a savoir D:\users, vu que l'objectif est de récupérer mes données personnelles), mais quand je tente d'accéder à mon dossier personnel, Windows charge ~95% de la barre (en vert, au dessus des dossiers) puis se fige. Rien n'y fait.
Je décide donc de choisir un logiciel de récupération de disque, je le laisse tourner littéralement 9h pour ~60% de check du disque avant que je m’aperçoive que le logiciel est gratuit pour détecter, mais payant (60 boules !) pour récupérer les données. Je ragequit donc, salé comme jamais, et je vais me coucher.
La nuit portant effectivement conseil, j'ai trouvé la solution : un simple couper-collé devrait faire l'affaire, même si la récupération n'est que partielle.
J'allume mon PC le lendemain et SURPRISE ! pas moyen de retrouver le disque sous Windows.

Long story short, le disque est détecté dans le BIOS (sous le délicat nom de ST1000DM003-9YN162), je ne peux toujours pas booter dessus (j'ai retenté par acquis de conscience), et je ne peux pas le retrouver sur mon Windows (même pas dans Gérer)...
J'ai bien un utilitaire (Intel Rapid) qui me permettrait de le voir, mais... http://puu.sh/pxby2/c07e8efcfd.png
Le disque dur défectueux est bel et bien branché en SATA (j'ai 6 ports), sur le port marqué 5 (et donc 4 pour le logiciel qui compte a partir de 0), et je n'arrive pas a le retrouver, même en changeant de port SATA...

Quelqu'un aurait une solution autre que d'aller dans un magasin spécialisé pour tenter d'extirper les données ? Merci d'avance !



Ma config, si ça peut aider :
OS : Windows 7 64 bits SP 1
Processeur : Intel Core i5 3570K
Carte mère : MSI Z77A-G43 (MS-7758) 1.0
Disques durs :
- SSD CorsairForceLSSSD de 55.90 Go SATA III (Système)
- Disque dur ST1000DM003-1SB10C de 931.51 Go SATA III (Données)
- Disque dur ST1000DM003-9YN162 de 931.51 Go SATA III (le disque défectueux)

A priori, mes drivers sont a jour.

1 réponse

athena223
Messages postés
13083
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
21 juillet 2019
2 817
18 juin 2016 à 19:09
Bonjour,

Première chose que je test pour se type de situation :

Boot le pc sur un live CD d'ubuntu, des fois cela suffit pour faire ensuite du copier/coller.

Si cela ne fonctionne pas

Sous windows essaye de logiciel de récupération Recuva ( mais si le HDD crash avant la fin c'est mort)...

Un point important , le HDD fait du bruit particulier ou non ?

Après on attaque un test beaucoup moins orthodoxe , tu met le HDD dans un sachet Zip.
Direction le congélateur 30 minutes environ, tu le sort ( fait attention à la condensation ) et tu essaye à nouveau ( ca paye des fois ).

Plus rare la carte PCB lache ( la carte electronique situé sous le HDD, ebay te sauvera pour en trouver une nouvelle a moindre frais.
0
HellNoki
Messages postés
6
Date d'inscription
samedi 18 juin 2016
Statut
Membre
Dernière intervention
27 juin 2016

18 juin 2016 à 20:12
Bonjour,

Merci de ta réponse ! Je n'ai pas le temps d'essayer là, desuite, mais booter sur un CD live Linux quelconque me paraît être une bonne idée, je testerai demain.

J'ai pensé a Recuva pour récupérer mes fichiers, je l'ai installé et tout et tout, mais il ne détecte pas le disque non plus... J'imagine qu'il doit passer par la détection de Windows.

Pas de bruit particulier du coté du disque.

Je ne connaissais pas, j'essayerai en dernier recours xD

Possible aussi.

Dans tous les cas, je tenterai demain de passer par un Linux en CD live (J'imagine que par clef USB c'est valide aussi), c'est vraiment pas bête. Plus de feedback a ce moment là o/
0
le druide
Messages postés
40112
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 605 > HellNoki
Messages postés
6
Date d'inscription
samedi 18 juin 2016
Statut
Membre
Dernière intervention
27 juin 2016

18 juin 2016 à 20:49
Salut,

tu peux essayer avec Testdisk pour voir s'il le voit, si c'est le cas tu lances l'analyse.
0
HellNoki
Messages postés
6
Date d'inscription
samedi 18 juin 2016
Statut
Membre
Dernière intervention
27 juin 2016

22 juin 2016 à 13:47
Bonjour,

Désolé pour le temps de réponse, mais j'ai eu d'autre soucis avec on ordi', notamment avec le lecteur de CD, ce qui m'a obligé de passer acheter une clef USB... Enfin bref.
J'ai tenté de booter sur un Ubuntu (sur USB), et lors du message de boot, il me sort des messages assez étranges :
ata3: link is slow to respond, please be patient (ready=0)
ata3: COMRESET failed (errno=-16)
Et au bout de 3 ou 4 fois, il met plein de messages que je n'ai pas le temps de lire et boote immédiatement, sans que j'ai le temps de lire quoi que ce soit ; et le disque dur est introuvable une fois sur le bureau, bien sûr.
0
le druide
Messages postés
40112
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 605 > HellNoki
Messages postés
6
Date d'inscription
samedi 18 juin 2016
Statut
Membre
Dernière intervention
27 juin 2016

22 juin 2016 à 14:18
Fin de l'intervention, ton disque dur est HS.
0
HellNoki
Messages postés
6
Date d'inscription
samedi 18 juin 2016
Statut
Membre
Dernière intervention
27 juin 2016
> le druide
Messages postés
40112
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020

22 juin 2016 à 14:37
C'est vrai que ça à l'air d'être le cas... Mais j'ai des données personnelles (un gros paquet, que ça fait suer de perdre), mais aussi des données importantes, dont je risque d'avoir besoin dans un futur proche...
Du coup, les données ont perdues pour de bon ? Ou il y a possibilité de les récupérer en faisant appel a des professionnels ?
0