Port UBS 3.0 ne fonctionne plus [Résolu/Fermé]

Signaler
-
 Mitch_54 -
Bonjour,

Mais port usb 3.0 fonctionner très bien hier mais depuis ce plus rien, il ne fonctionne plus, mon disque externe branché dessus n'est détecter et aucun autre périphérique que je branche dessus n'est détecté. Le port n'alimente plus en électricité.

4 réponses

Messages postés
11449
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
23 février 2021
5 576
bonjour
essayez de debrancher le pc, y compris batterie si pc portable
laissez les condensateurs internes se décharger
redémarrez le pc
parfois ça suffit si c'est juste un bug
dans les autres cas, il se peut que ce soit la carte du port concerné à changer
J'ai déjà eu le coup, c'est la deuxieme fois, mais j'ai l'impression que c'est depuis que j'ai corriger les erreur registre avec ccleaner, pourtant j'avais sauvegarde le registre avec ccleaner et j'ai remis le registre comme il était avec la sauvegarde.

Je dois le laisser débrancher combien de temps ? Est-ce que sa peut etre un probleme de pilote ou registre windows.
Aidez moi please
Messages postés
81397
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 mars 2021
12 535
Bonjour,

Fais une restauration du système et choisis une date antérieure au problème.
Regarde ce tuto --> Restauration système Windows 7

C'est bon c'est réglé ai éteins le pc et je l'ai débranché et j'ai appuyé sur power pour décharger les condensateurs et je l'ai rallumé et la lumière fut. Merci nadellen pour ta réponse.