Additionner des cases vides comme si valeur était de 27$ chaq.

Résolu/Fermé
Genevieve Guay - 14 avril 2016 à 18:12
 Genevieve Guay - 15 avril 2016 à 15:15
Bonjour,

Une activité est organisée à mon bureau et j'ai des chèques qui entrent et des gens qui ont réservés des places mais dont j'attends toujours le paiement.

Additionner l'argent reçu, aucun problème.

Mais lorsque vient le temps des montants en attentes je suis perdue.
J'ai essayé la formule ci-dessous mais cela ne me donne que 1 valeur.
=SI(SOMME(D4:D35)=0;0;27)
J'ai besoin de savoir combien les cases vides me doivent au total.

Exemple: 25 participants. 15 ont payés. 10 en attente. Je veux calculer combien ces 10 attentes me doivent au total.

Merci à l'avance.

Geneviève

3 réponses

Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 261
14 avril 2016 à 18:20
Bonjour

=NB.SI(D4:D35;"<>")*27

crdlmnt
2
jjpot
Messages postés
8370
Date d'inscription
mercredi 22 août 2007
Statut
Membre
Dernière intervention
2 avril 2020
2 258
Modifié par jjpot le 14/04/2016 à 18:27
tu soustrais le montant des chq payés (15x27 euros) du total théorique à percevoir (25x27 euros) et tu auras le montant des chq en attente(10x27)
0
Utilisateur anonyme
14 avril 2016 à 20:35
Tout à fait exact ! On peut même factoriser :

( 25 places théoriques - 15 places déjà payées ) × 27 € =
10 places en attente × 27 € = 270 € non encore payés !

Sans le texte, ça donne, plus clairement :

( 25 - 15 ) × 27 = 10 × 27 = 270

Mesdames et Messieurs les retardataires, vous êtes priés
de passer à la caisse dès que possible !  😊

P.S. J'ai cru entendre dire que Geneviève Guay a en réserve
toute une pile de lettres de relances (avec majorations) !
0
Genevieve Guay
15 avril 2016 à 15:15
Bonjour,

J'ai réussi en trichant un peu, mais merci pour vos suggestion.

J'ai utilisé ceci : =NB.SI(D4:D22;0)*D32, tout en indiquant la valeur 27 dans la case D32.
0