Crash carte graphique Geforce 7600 GS AGP [Résolu/Fermé]

Signaler
-
Messages postés
4
Date d'inscription
mercredi 6 décembre 2006
Statut
Membre
Dernière intervention
18 juillet 2009
-
Crash sur ma nouvelle Geforce 7600 GS OC AGP! Je joue à des jeux pour environ 15 minutes et soudainement, ma carte graphique neuve gèle, j'entends le son qui continu, tout le reste semble fonctionner. C'est comme si le contact avec la carte graphique cessait. Ou alors parfois, l'ordi s'éteint complètement. J'ai installé le driver le plus récent 6.14.11.6218 à partir du site de Nvidia. Je rencontre la configuration nécessaire... bref, je ne comprends plus!

Je suis sur XP professional anglais. Ma version est illégitime, serait-ce la cause? Est-ce que quelqu'un à un tuyau pour moi? Merci pour votre aide!

12 réponses


Bonsoir
Verifit que le ventillo tourne...
Ca viens que la temperature est trop elever de ta carte graphique et elle se met en securiter
Le mieux est d'acheter un ventillo pour carte graphique avec une bonne pate et remplacer l'ancien
Le ventillo de la carte tourne très bien, la carte est neuve. Comment puis-je vérifier la température de la carte (où je trouve ça et quelle température serait normale) et m'assurer que le problème provient bel et bien d'une surchauffe? Encore merci!

Bonsoir, tu peut la trouver dans l'utilitaire de la carte, tu peut telecharger everest qui va te l'indiquer

Elle ne doit pas depasser les 50°C, mais il faut que tu verifit ca pendant les jeux

Sinon, tu ne verra pas la temperature monter sur le bureau
salut,

je te propose une autre solution,

si ta carte est encore sous garantie retourne au magasin en leur demandant de te la changer contre la GEFORCE 7600 GS SILENT elle ne possede pas de ventilateur celui ci es remplacer par un dissipateur de chaleur ( si tu ne sais pas ce ke c'est regarde ton prosscesseur c'est la partie qui est en dessous du ventilo et qui est sur ton processeur ) normalement elle coute le meme prix donc tu ne devrait rien rajouter comme argent apres tout depend des magasins. moi c'est celle ke j'ai et c'est une bombe de carte aller @+ j'espere pu t'aider

ATTENTION !!!!

ELLE EXISTE EN 2 VERSION

AGP

PCI EXPRESS

alors ne te trompe pas
Bonsoir, j'ai le même souci et ma carte est une 7600GS silent !! je viens de changer mon alim et le pc semble être bien ventillé ....;-(
Je suis également dans l'attente de solution ! merci par avance
Voila, je viens d'acheter une carte Nvidia Geforce 7600 GS AGP 8x avec 512MB en DDR2, mon PC possede toute les qualitée requise pour supporter cette carte, elle fonctionne super bien pendant environ 7h puis sans raison j'ai l'écran bleu de la mort qui s'affiche me disant que c'est peut-être les pilotes de la carte qui ne sont pas bons ... j'ai téléchargé les tout dernier pilotes que propose Nvidia pour cette cartes mais rien ne change, j'ai reformaté mon PC plusieurs fois et supprimer tout autre pilote qui pourrait entrer en conflit avec ceux de ma carte, je ne sais plus quoi faire aider moi ...

(j'ai aussi l'écran qui gele sans raison)
Bonsoir,
Voici ce qui m'a permis de régler le problème définitivement : Dans le bios je repasse en AGP 4x !! et là plus aucun soucis et les performances sont très bonnes . Voici l'endroit où j'avis trouvé l'info....https://www.nvidia.com/en-us/geforce/forums/discover/17440/nvidia-nv4_disp-error-s-o-l-u-t-i-o-n-it-works-on-my-7600gs-agp/
Bonne chance
Bonjur a tous,je suis un peu en retard!lol Mais je viens de lire ce post,et j'ai essayé toutc e qui est mis,plus particulièrement la dernière solution via le forum Nvidia,et j'ai toujours le meme probleme! Ca freeze,je ne peux plus configurer ma carte graphique,ca bloque directement dès que je veux aller dans le Nvidia Control Panel,et ca bloque également lorsque je joue un peu. Avec en guise de remerciement le fameux message "nv4_disp.dll ne fonctionne plus correctement..." et reboot sauvage obligatoire! UP!Merci d'avance!Je n'en peux plus aidez moi SVP!Merci!
UP SVP!!!!!!!! Je suis au bout du rouleau!!!

i ben c simple crash ta un problem avec la configuration de ton windows suré mieux c tu installer une autre copie de windows et réinstaller ta carte graphique
Messages postés
4
Date d'inscription
mercredi 6 décembre 2006
Statut
Membre
Dernière intervention
18 juillet 2009

Bonjour, y a t il quelqu'un qui puisse m'aider a arranger mon problème?
J'ai une carte graphique NVIDIA6800 GS sur AGP
Lorsque j'installe le driver une fois l'installation finie, l'ecran devient (comment dire?) brouiller.
Comme si il avait tout fragmenter en tout petit. Puis, il s'eteint.

J'ai enleve tous les virus a l'aide d'une artillerie d'antivirus antitroyan etc...
Il n'y en avait pas.
J'ai fait un cleandisk
Je constate une amelioration: l'ordi est plus rapide.
Mais je suis oblige de reduire au minimum l'acceleration materielle.
Du reste, j'ai desactive la carte graphiaue ddans le DIVICE MANAGER

Vais-je trouver une reponse ici?

merci
Utilisateur anonyme
Hello,
regarde du coté des pilotes si c'est vraiment ceux pour la 6800 GS, tu as des version pour 2000, xp, vista en version 32 et 64 bits; ne te trompe pas :)

Peut être aussi la fréquence de l'écran qui n'est pas la bonne? descend la a 60Hz pour voir si ca change le "brouillage" (l'effet inverse aussi... monte a 80Hz)
Messages postés
4
Date d'inscription
mercredi 6 décembre 2006
Statut
Membre
Dernière intervention
18 juillet 2009

Aaaah enfin une reponse.
merciiii

Oui, j'ai deja regarde tout ca.
Je suis sur XP Ultimate. J'ai donc telecharge le driver pour XP.
Par contre, impossible de changer la frequence de l'ecran sans le driver.

Je suis alle chipoter dans le BIOS

ADVANCED CHIPSET FEATURES
-> AGP FAST WRITE
-> AGP APERTURE SIZE
-> VLINK 8X SUPPORTED

J'ai mis respectivement: disable, 16 et disable

dans le DIVICE MANAGER il y a un point d'exclamation sur:
VIA CPU to AGP2.0/AGP3.0 Controller