Je souhaite que le resultat de ma formule("0") ne s'affiche pas [Résolu/Fermé]

Signaler
-
Messages postés
17245
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
13 octobre 2020
-
Bonjour,

Voici ma formule :
=(DECALER(Recap!P1;EQUIV('Planning indiv'!A1;Recap!R2:R55;0);0))

Lorsque le résultat est = à "0" je ne souhaite pas qu'il s'affiche, es ce possible?

Merci d'avance pour votre aide!
Camille

2 réponses

Messages postés
25376
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 octobre 2020
5 526
Bonjour

plusieurs solutions, dont la plus simple:

Aller dans les options Excel (2007 > clic sur logo Microsoft en haut à gauche, ou après 2007 icône "fichiers"
dans les deux cas:
en bas > "options Excel"
à gauche "options avancées"
et dans la liste décocher "afficher un 0 dans les cellules de valeurs nulle"

Ou le principe:
=SI(votre formule=0;"";votre formule), mais si d'autres calculs s'appuient sur le résultat, le "" peut être un problème

ou encore masquer les 0 via une mise en forme conditionnelle, option "la valeur de la cellule est >0 et formater la police de la couleur du remplissage

crdlmnt
Messages postés
17245
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 286
Bonjour,

ou encore créer un format personnalisé

0;0;;@
ou encore
Standard;;;@
ou
0;;;@