Si cellules excel contiennent tel texte, calculer pourcentage [Résolu/Fermé]

Signaler
-
 Bonzo -
Bonjour,

J'ai dans un fichier excel plusieurs colonnes dont une qui indique le domaine d'activité des usagers d'un produit. Un de ces domaines est "général".
Cette colonne comporte 100 lignes.

J'aimerais trouver une formule qui me permettent de calculer automatiquement dans cette colonne le pourcentage d'usagers "général" et de l'afficher dans une autre cellule de mon choix (imaginons, la cellule J12)

Merci par avance pour votre aide.

2 réponses

Messages postés
2213
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
3 juillet 2020
1 100
Bonjour,

Vous pouvez utiliser cette formule pour calculer le pourcentage de personne dont le domaine est générale (a adapter et peut-être pas la plus optimale)
vous n'avez qu'a la mettre dans la cellule que vous voulez:
=NB.SI(B:B;"général")/NBVAL(B:B) *100
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63702 internautes nous ont dit merci ce mois-ci

Idem, la formule marche parfaitement.

Merci beaucoup !
Messages postés
818
Date d'inscription
jeudi 24 septembre 2015
Statut
Membre
Dernière intervention
28 octobre 2019
54
Bonjour ,

La formule suivante devrait convenir :
=(NB.SI(A1:A4;"général")/NB.SI(A1:A4;"*"))*100


En adaptant la plage , bien évidemment.

cordialement,

Nos seuls limites sont celles que nous nous imposons nous-même.
Fahora
Merci, ça marche parfaitement !
Bonne journée.