Mon pc détecte pas mon câble ethernet [Résolu/Fermé]

Signaler
-
Messages postés
81115
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 janvier 2021
-
Bonjour,

j'ai formaté mon pc a l'état d'usine en win 7 mais quand j'ai installé mon pilote de la carte mère qui contient le périphérique du réseaux, il ne détecte pas mon câble Ethernet.
Ma CM est une Asus P8P67 LE en 64bits.
J'ai essayé avec un autre câble, de prendre le pilote realtek LAN sur le site constructeur.

Si vous pouvez m'aider à résoudre le problème je vous remercie.

6 réponses

Messages postés
81115
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 janvier 2021
12 304
Bonjour,

Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

S'il y a des alertes:
Donne les no. d'identifiant de matériel des périphériques problématiques
Fais clic droit sur le périphérique problématique
Propriétés
Onglet détails
Sélectionne le no. d'identifiant de matériel.
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici

Tu as quoi dans cartes réseau ?
Jai pas d'alerte et en N identification j'en ai 4.
PCI\VEN_10EC&DEV_8168&SUBSYS_84321043&REV_06
PCI\VEN_10EC&DEV_8168&SUBSYS_84321043
PCI\VEN_10EC&DEV_8168&CC_020000
PCI\VEN_10EC&DEV_8168&CC_0200
Messages postés
81115
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 janvier 2021
12 304
As-tu essayé ce pilote ?
--> Realtek

Dézippe-le
Va dans le dossier du pilote dézippé
Dossier --> Lan
Dossier --> win7
Lancer le setup.exe

L'être humain est à son mieux quand les choses sont au pire
Cest le pilote que j'ai avec le cd pour l'installation
Messages postés
81115
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 janvier 2021
12 304
Dans le gestionnaire des périphériques
Le Realtek ethernet n'est pas en alerte dans cartes réseau ?
Nan j'ai pas de point d'exclamation
Messages postés
81115
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 janvier 2021
12 304
Fais clic droit sur la carte realtek ethernet
Désinstalle
Redémarre le pc.

Retourne dans le gestionnaire des périphériques
Vérifie si la carte Realtek s'est réinstallée ou est en alerte.
Merci de ton aide ;)
J'ai résolue mon problème, mais pour savoir comment il s'est résolu. Faut poser la question a mon pc.
Je rentre de cours et j'allume mon pc et voila la connexion est arrivée.
Messages postés
81115
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 janvier 2021
12 304
Peut-être en ayant désinstallé le périphérique ?
Windows l'a réinstallé correctement au démarrage.

Bonne soirée.