Aide chute fps cs1.6 incomprehension

[Fermé]
Signaler
-
 Mehdi -
salut tout le monde
voila j ai un prob de fps je plafonnais a 100 des chute a 60 aller c pas grave
mais cela fait 4 jours ou je taquine a grand max 30
alors je vous explique pas
recherche google ou on trouve tout et rien , pleins de trucs debile
le tuto de connor (a forum-cs.com , je ne suis pas la pour aire de la pub ) lu on long large et travers
mais rien y fait
la mise a jour des drivers carte graph les anciens enfin tout
3 jours de deverolation de pc et je fus etonner car des verole on en trouve tout le temps lol
et rien nada niet keudal toujours max 30 fps
je ne sais plus quoi faire si ce n est mettre un gros coup de latte au pc
alors j ai bien reflechi
mon prob est survenue apres une partie de dod ( hmm dod fps low aussi ) alors que tout allais bien
mais j ai penser aussi a la mise a jour steam que j ai eu
j ai toucher a rien du tout ( c a d j ai fais une partie je suis partie je suis revenu j ai rejouer et la catastrophe
alors si quelqu un a un tuyau ou si y a pas que moi
faite moi signe j en pete la

ps a oui je precise je demarre cs et la entre 30 et 60 fps mais des ke je fais la recherche serveur je chute a 15

help meeeee

restauration system j ai essayer ca cahnge rien
anti virus alors j ai fait panda kaspersky bitdefender
en anti espion j ai fait spybot ,avg ,ad aware ,fxvundo, vundo fix , fixvundoB, blacklight ,cwshredder, clean ...........
meme ccleaner
et puis ben non je suis un vieux de la vieille cs 1.6 ou rien

c un truc de ouf

le pc tourne mieux k une toupie

ah oui j ai des prog ki tourne en fond mais ce sont les meme qu auparavant alors c pas ca

9 réponses

Messages postés
50
Date d'inscription
jeudi 27 janvier 2005
Statut
Membre
Dernière intervention
21 mars 2008
3
Publie un log de Hijackthis pour voir.
oue ok
deja fais puisque k on vient de me deverole en long en large et en travers
mais peu etre as tu un tuyau

Logfile of HijackThis v1.99.1
Scan saved at 20:18:48, on 26/07/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16473)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\ZONELABS\vsmon.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
C:\Program Files\Alwil Software\Avast4\ashServ.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\System32\tcpsvcs.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
C:\WINDOWS\system32\RunDLL32.exe
C:\Program Files\Java\jre1.6.0_02\bin\jusched.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Hijackthis Version Française\VERSION TRADUITE ORIGINALE.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = https://www.free.fr/freebox/index.html
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar3.dll
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RunDLL32.exe NvMCTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_02\bin\jusched.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll
O16 - DPF: {0EB0E74A-2A76-4AB3-A7FB-9BD8C29F7F75} -
O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} -
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} -
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} -
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} -
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} -
O16 - DPF: {CAFEEFAC-0015-0000-0006-ABCDEFFEDCBA} (Java Plug-in 1.5.0_06) -
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) -
O20 - Winlogon Notify: klogon - C:\WINDOWS\
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: AVG Anti-Spyware Guard - GRISOFT s.r.o. - C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe
O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZONELABS\vsmon.exe
Je ne vois rien d'inquiètant... Tu remarques des ralentissements uniquement sous CS ?
salut
ouais
le ping sa roule mais les fps sont en chute libre je plafonne a 20 , 30

alors qu avant au mini j avais 60 ( vraiment au pire des cas )


je ne sais pas
c arriver apres une partie de dod
j ai jouer tout etait nikel
apres une pause j y retourne sous cs et la fps en carafe
persone n a touche au pc
le seul truc c est une mise a jour steam

au pire je vais virer tout steam et tout reinstall
je verai bien a moins que tu as une idee
reinstall le steam et fait les mise à jour & reinstall le routeur !!! tu as un probleme de configuration PD
Messages postés
117
Date d'inscription
lundi 3 mars 2008
Statut
Membre
Dernière intervention
23 avril 2009
10
keske tu as comme carte graphique dans ton pc ???
ille fair just commsa
1.fps_max 400
2.fps_modem 0
3.devolper 1
et tu auras fps 200 150 c tt :D
Salu a tou
quand je vx changé mon arme ou tiré a quelqun je pouré pa je mort tou seul sans quelqun me tué
il ecrit MehDi dead
Je sé pa sé koi l ereure
pliiz aidé moi