Probleme de micro detecte mais pas de voix [Fermé]

Signaler
Messages postés
1
Date d'inscription
lundi 23 juillet 2007
Statut
Membre
Dernière intervention
23 juillet 2007
-
 asuza -
Bonjour à tous,

J'ai un petit probleme avec cette carte mère (p5k deluxe @ ADI 1988 codec son), plutot avec le chipset son (le micro).
Mes enceintes marches parfaitement, par contre mon casque (Creative), le son marche aussi parfaitement avec le casque mais pas le micro
Quand je test sous windows le micro, je suis obligé de "gueuler" pour entendre un tout petit peu ma voix, mais vraiment un peu.
Si j'active l'ampli dans les options avancéés du volume, sa résonne vraiment beaucoup :(
Je comprend vraiment pas, j'ai les derniers drivers ( 5.10.1.6110 ) SoundMAX Integrated Digital HD Audio.
Bien sur "muet" n'est pas coché, mon micro-casque est bien branché (casque = vert) (micro = rose)

Merci de votre aide

Ps: J'hésite presque à acheter une carte son, marre des problème lié au chipset son intégré à la cm. :(

6 réponses

J'ai suivis les conseil a la lettre, sa ne fonctionne toujours pas.

Mon micro est Bas de gamme (Trust) c'est peux-être pour cela mais le son marche et quand une personne me parle sur msn sa l'enregistre dans le micro mais pas ma voix.

Donc bref, j'attends des solutions avec plaisirs ^^
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57820 internautes nous ont dit merci ce mois-ci

Messages postés
247
Date d'inscription
mercredi 29 août 2007
Statut
Membre
Dernière intervention
17 octobre 2010
24
[Edit]Salut tout le monde ! (bah ouais fallait pas l'oublier celui là)
J'ai déjà rencontré ce genre de problèmes, c'est vraiment tout con en fait....
Faites un saut dans le panneau de configuration..
Vos micro ont des prises "jack"? à côté de la prise pour les enceintes? pas de l'usb je veux dire.

Dans ce cas, dans le panneau de config, allez dans l'option "son", jusqu'à ce que vous ayez une fenêtre. Puis dans les onglets "audio" et "voix", vérifiez que c'est bien votre carte son qui est réglée pour l'enregistrement (la même que pour les enceintes). Par contre, si votre micro est USB, vérifiez que c'est bien votre micro qui est réglé, bien sûr.

Ensuites faites un saut vers l'onglet "volume", puis cliquez sur "paramètres avancés". Une fenêtre s'ouvre (contrôle du volume).
Allez dans options -> propriétés. Validez le bouton radio "enregistrement" puis cochez toutes les cases en dessous et cliquez sur ok.
vérifiez finalement que c'est bien "microphone" qui a la case "sélectionner" de cochée. Fermez cette fenêtre.

Si ça ne marche pas, alors je ne vois pas...
Ce problème vient souvent du fait que ce soit le micro intégré dans la webcam qui enregistre le son.

a+ !
Bonjour bonjour !

Bon et bien je viens me rajouter à la longue liste des personnes ayant un soucis de micro avec cette fichue carte intégrée.

J'ai bien suivi les instructions mentionnées plus haut mais pas de changement à l'horizon. Je me suis assurée aussi de bien être à jour de tout ce qui drivers, codecs etc. Etant une grande utilisatrice de TS j'aimerai vraiment pouvoir trouver une solution ça devient vraiment frustrant ><.

J'utilise un casque micro qui fonctionne parfaitement sur d'autres pc, j'ai donc éliminé la piste du micro défectueux.

Quand je lance l'assistant de config Soundmax, il me dit que tout va bien mais au moment du test de micro rien ne se passe mis à part qu'un léger signal apparait (il apparait aussi quand je pousse le bouton Off du micro j'en déduit donc que ça correspond à de vulgaires parasites).

Après avoir fureté sur différents fofo j'ai constaté que c'est un problème vraiment récurent mais sans franche et réelle solution.

Donc si jamais quelqu'un a réussi à solutionner tout ça je suis toute ouïe
bien venu dans le club

même matos (mon casque est un logithec par contre), même punition

si vous avez des solutions ?

merci pour l'aide

etancelin

Je sais que ce que je vais dire est tres basique mais sais-t on jamais, dans tes option avancée, tu as une colonne pour le micro le volume est - il au max ?

Désolé pour une reponse ss doute trop simpliste.
Bonjour j'ai un problème avec mon micro Auna Mic 900...
Il n'enregistre rien du tout.Je l'ai eu il n'y a pas longtemps. il est détecter mais n'enregistre et n'entends pas ma voix.
J'éspère avoir des réponses
merci