Acces à l'interface graphique [Fermé]

Signaler
-
Messages postés
13648
Date d'inscription
mardi 1 janvier 2008
Statut
Contributeur
Dernière intervention
21 février 2021
-
Bonsoir à tous. Voici la N ème fois que j'installe Debian (8.2 et 8.1) mais à tous les coups, je me retrouve avec un système uniquement en ligne de commande. Je débute avec linux et les quelques articles que j'ai lu sur debian me pousse à croire que je serai plus à laise avec qu'avec ubuntu, d'où mon choix. Que faire donc pour faire apparaitre mon bureau je vous prie ?

PS : j'ai une connexion internet moyenne.

2 réponses

Messages postés
19599
Date d'inscription
vendredi 28 décembre 2001
Statut
Modérateur
Dernière intervention
2 janvier 2020
3 515
Bonjour,

Il serait bon de décrire comment tu en arrive là. Soit l'installation est partielle, soit tu as un problème au niveau du serveur graphique, soit tu as modifié quelque chose. En bref :
  • Est-ce que arrive directement après l'installation ?
  • Sinon (si le 1er démarrage est correct), ce problème fait suite à quoi ?
  • Quelle carte graphique ?

juste après l'installation. En faite lors de l'installation on ne me propose même pas d'installer gnome ou autre, juste l'utilitaire usuel..j'ai une très bonne carte d'1GB N V I D I A
Messages postés
19599
Date d'inscription
vendredi 28 décembre 2001
Statut
Modérateur
Dernière intervention
2 janvier 2020
3 515 > JS
OK, donc un problème à l'installation.

Tu installes à partir de quelle ISO. La Netinstall ou une plus complète ?
une clé rendue b o o t a b l e. et oui c'est la n e t i n s t a l l (euh je pense)
Messages postés
13648
Date d'inscription
mardi 1 janvier 2008
Statut
Contributeur
Dernière intervention
21 février 2021
2 422