Erreur de formule (Err:511)

[Fermé]
Signaler
-
Messages postés
3434
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
18 septembre 2021
-
Bonjour,
j'ai fais un tableau avec le nombre d'employé en faisant la distinction d'un temps partiel et du temps plein.
je voudrais que si le nombre d'heure est supérieur à 100, il affiche 2, mais si inférieur à 100, il affiche 1 ou 0 si pas d'heure.
voici la formule que j'ai introduite, mais j'obtiens err:511

=SI(C3>101;2;SI(ET(C3>=0);1; ;))

quelqu'un pourrait-il m'aider?
merci pour votre aide

1 réponse

Messages postés
3434
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
18 septembre 2021
978
Bonsoir

Il faut corriger ta formule :
pour supérieur à 100 =2 si tu mets >101 ça va comptabiliser à partir de 102
après tu dis < à 100 mais que fais-tu du nombre 100 ?

alors soit c'est inférieur ou égale à 100
formule : =SI(C3=0;"";SI(C3<=100;1;2))

soit c'est supérieur ou égale à 100
formule : =SI(C3=0;"";SI(C3<100;1;2))

cordialement
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci