Ma souris targus sans fil ne marche plus!!! [Résolu/Fermé]

Signaler
Messages postés
9
Date d'inscription
jeudi 20 août 2015
Statut
Membre
Dernière intervention
29 mai 2016
-
Messages postés
9
Date d'inscription
jeudi 20 août 2015
Statut
Membre
Dernière intervention
29 mai 2016
-
Bonjour à tous, je vous avoue que je ne suis pas calé en informatique !
J'ai un ordinateur portable ASUS avec windows 8.1 et une souris Targus AMW060EU. C'est une souris sans fil avec une "clé" usb que je branche a l'ordi pour faire fonctionner ma souris. Au début j'ai eu beaucoup de mal a la faire fonctionner car mon ordinateur ne la détectait pas, puis après plusieurs tentatives elle s'est mise a marcher. Aujourd'hui le problème est réapparu, j'etais en train de l'utiliser et d'un coup elle a arrêté de fonctionner. La diode rouge en dessous de la souris est allumée mais l'ordinateur ne la détecte pas, je lai cherché dans l'ordinateur et je ne lai pas trouvé...
Comment faire??

4 réponses

Plop,

Démonte la, dépoussiérer la, vérifie les contacts enlevè remet tout ce qui peut l’être.

Si 'est la "fiche usb" qui est arraché/abimée/usée, poubelle.

J'ai une sourie optique filaire a 5€ ça marche bien :)

a+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
9
Date d'inscription
jeudi 20 août 2015
Statut
Membre
Dernière intervention
29 mai 2016
1
merci Georges, j'ai fais ce que tu m'a dis, elle a marché une fois, j'ai entendu le petit son comme quoi c’était connecté, et j'ai vu qu'il m'avait détecté ma souris. Je l'ai débranché et recommencé pour voir si c’était toujours okey, et non... mon ordi ne la détecte plus:/ j'ai renouvelé une dizaine de foix et toujours rien. Au passage j'ai essayé sur un autre ordi, un hp avec windows 7 et le problème est le même !
Messages postés
9
Date d'inscription
jeudi 20 août 2015
Statut
Membre
Dernière intervention
29 mai 2016
1
Au moins ça a le mérité d'être clair:)!
Merci, je vais en racheter une
a +
Messages postés
10606
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
7 avril 2021
2 197
Bonjour.

>>> Au passage j'ai essayé sur un autre ordi, un hp avec windows 7 et le problème est le même ! <<<

Ne cherche pas plus loin c'est soit l’émetteur ( souris ) soit le récepteur USB donc irréparables l'un comme l'autre.Pour confirmation si tu as uns souris filaire dans tes archives branches là à la place de ta souris infra rouge

Ce n'est là qu'une suggestion . . . Salut