Connecter une TI-83 Premium au logiciel TI Connect CE

Fermé
Utilisateur anonyme - 28 nov. 2015 à 23:22
Victor_D_calc Messages postés 144 Date d'inscription dimanche 27 décembre 2015 Statut Membre Dernière intervention 28 décembre 2016 - 17 janv. 2016 à 16:15
Bonsoir tout le monde,

j'ai une TI-83 Premium et j'essaye de la connecter au logiciel TI Connect CE. J'ai le bon logiciel, il s'est installé correctement. Ma calculatrice est bien reliée à mon PC, et au lieu de se connecter au logiciel, elle se charge. Elle devrait normalement se charger et se connecter. Mais le logiciel ne détecte aucune calculatrice, d'ailleurs mon PC aussi. Merci de bien me dire comment connecter la TI avec le logiciel (peut-être qu'il faut utiliser des touches spéciales de la calculatrice).
Merci pour vos réponses.

1 réponse

Victor_D_calc Messages postés 144 Date d'inscription dimanche 27 décembre 2015 Statut Membre Dernière intervention 28 décembre 2016 65
27 déc. 2015 à 20:49
Enfonce bien le câble.
1
Victor_D_calc Messages postés 144 Date d'inscription dimanche 27 décembre 2015 Statut Membre Dernière intervention 28 décembre 2016 65
27 déc. 2015 à 20:52
0
Mamarie27 Messages postés 14 Date d'inscription jeudi 21 août 2014 Statut Membre Dernière intervention 29 mars 2016 8
17 janv. 2016 à 12:31
Quand j'ai lu ta réponse j'ai d'abord rigolé parce que je trouvais ça bizarre que ca ne marche pas pour une simple histoire de câble mal enfonce mais quand j'ai appuyé sur le câble et que l'ordi l'a reconnu j'ai sauté de joie!! Ca fait 1h que j'essaie de connecter ma calculatrice et la juste pour une histoire de câble j'ai réussi! Merci beaucoup tu es un génie!
0
Victor_D_calc Messages postés 144 Date d'inscription dimanche 27 décembre 2015 Statut Membre Dernière intervention 28 décembre 2016 65
17 janv. 2016 à 16:15
Et oui ça peut surprendre parfois surtout avec la présence du voyant orange.
De rien ;).
Juste pour info : quel tuto avez-vous suivit avant de rencontrer ce problème ?
Merci d'avance,
Cdt,
0