Formule genre selon n° sécurité sociale

Résolu/Fermé
excel - 15 nov. 2015 à 15:03
 excel - 15 nov. 2015 à 15:20
Bonjour,

J'ai un exercice à faire, et je ne trouve pas de formule correspondante...
J'ai le numéro de sécurité sociale de plusieurs personnes, j'aimerais établir une formule qui permette de dire "féminin" si le numéro commence par 2 ; "Masculin" s'il commence par 1...
J'ai essayé plusieurs choses, SI, RECHERCHE, GAUCHE etc mais rien de concluant...
Pouvez vous m'aider?
Je vous remercie d'avance

A voir également:

1 réponse

jee pee
Messages postés
34916
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
16 mai 2022
8 614
Modifié par jee pee le 15/11/2015 à 15:16
Bonjour,

Avec SI et GAUCHE tu as pourtant tout ce qu'il faut :

=SI(GAUCHE(A1;1)="1";"Masculin";SI(GAUCHE(A1;1)="2";"Féminin";"???")) 

cdlt

Un étranger, c'est un ami qu'on n'a pas encore rencontré.
1
Bonjour
Merci super
Bien cdlt
0