Excel : Arrondir ou tronquer à 3 chiffres après la virgule [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
vendredi 6 novembre 2015
Statut
Membre
Dernière intervention
9 novembre 2015
-
Messages postés
25428
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
-
Bonjour,

J'ai un petit problème sur Excel sur des nombres décimaux.
En fait j'ai une colonne de prix ou les nombres peuvent avoir 3 ou 5 chiffres après la virgule. Quand je mets la colonne sous format nombre je peux mettre tous les prix avec 3 chiffres après la virgule. Cela change la partie visuelle mais quand je sélectionne une cellule, le contenu n'a pas changer ...bref !

Aurait-il une association de formule tronque et arrondi qui me permettrait d'obtenir de la manière la plus simple qui soit :
-un arrondi de ces valeurs à 3 chiffres après la virgule si le chiffre d'après est supérieur à 5
-une « troncature» au 3e chiffre si le chiffre d'après est inférieur à 5.
Ex : 3,50265 donnerai 3.503 et 3.50245 donnerai 3.502

J'ai absolument besoin d'avoir ce résultat pour ensuite pouvoir comparer les valeurs de cette colonne avec des valeurs d'un référentiel qui lui est sur 3 chiffres après la virgule.

J'espère avoir été claire ...
Je vous remercie sincèrement par avance pour votre aide ? !

2 réponses

Messages postés
25428
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
5 550
Bonjour
tout simplement

=ARRONDI(cell;3)
cell étant la cellule qui contient la valeur à calculer
ou si vous avez une formule:

=ARRONDI(Formule;3)
crdlmnt


2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
vendredi 6 novembre 2015
Statut
Membre
Dernière intervention
9 novembre 2015

En effet Vaucluse, c'est aussi simple que cela, je me suis trop compliqué la vie en essayant d'associer des formules!!

Merci beaucoup, cela va représenter un gain de temps considérable :-)
Messages postés
25428
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
5 550
Pas de quoi, je passe le sujet en résolu
bonne route
crdlmnt
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
491
Bonjour,

Avec le prix en A1 :
=ARRONDI(A1;3)

A+
Messages postés
3
Date d'inscription
vendredi 6 novembre 2015
Statut
Membre
Dernière intervention
9 novembre 2015

Merci beaucoup Gyrus :-)!