Remplir les cellules d'une colonne en fonction d'une autre ? [Résolu/Fermé]

Signaler
-
Messages postés
850
Date d'inscription
vendredi 13 février 2015
Statut
Membre
Dernière intervention
15 février 2019
-
Bonjour,

Dans un fichier excel, comment remplir les cellules d'une colonne en fonction du résultat des cellules d'une autre colonne ?

Exemple: dans le tableau ci-dessous je souhaite ajouter la mention "123" dans chaque cellule de la colonne B si le terme "edc15" est présent dans la cellule de la même ligne et situé dans la colonne A.

A          B
ecu edc15 cellule vide
ecu edc17 cellule vide
ecu edc16 cellule vide
ecu edc15 cellule vide
ecu edc15 cellule vide


Résultat souhaité:

A          B
ecu edc15 123
ecu edc17 cellule vide
ecu edc16 cellule vide
ecu edc15 123
ecu edc15 123


Merci de votre aide.

Cordialement

1 réponse

Messages postés
850
Date d'inscription
vendredi 13 février 2015
Statut
Membre
Dernière intervention
15 février 2019
38
Bonjour,

Ecrivez dans la colonne B1 par exemple :

=SI(DROITE(A1; 5)="edc15";123;"")

Ou encore (puisqu'il semble que le mot ecu soit toujours présent)

=SI(A1="ecu edc15";123;"")

Cordialement.
Merci Kuartz

Cordialement
Messages postés
850
Date d'inscription
vendredi 13 février 2015
Statut
Membre
Dernière intervention
15 février 2019
38
De rien :) Passez le sujet en "résolu" svp.

Cordialement.