Avec 8Go de Ram branchés seulement 4 de visibles

Résolu/Fermé
Haiko - 10 oct. 2015 à 18:35
YukiKuro
Messages postés
5
Date d'inscription
mercredi 9 mai 2012
Statut
Membre
Dernière intervention
10 octobre 2015
- 10 oct. 2015 à 20:33
Bonjour,

Alors je viens de récupérer un pc sous Windows 7(32) avec 8go de ram installé dessu.
Je l'est donc formaté et est réinstallé un windows 7 en 64.

L'ordinateur ne détecte que 4g de ram, en allant sur msconfig le plafond reste a 4.

Il y a t il d'autres étapes pour activer l'autre barrette de RAM a 4g ?

(ce sont des Corsaire xms3 ddr3 4g )

4 réponses

phil2k
Messages postés
10837
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
3 avril 2022
2 292
10 oct. 2015 à 18:46
Bonjour

Est ce que toute la mémoire est détectée dans le BIOS ?

Telechargez CPU-Z , et postez une copie ecran de l'onglet memoire , et SPD pour chaque slot ...
0
YukiKuro
Messages postés
5
Date d'inscription
mercredi 9 mai 2012
Statut
Membre
Dernière intervention
10 octobre 2015

Modifié par YukiKuro le 10/10/2015 à 19:43
C'est Haiko , J'avais légèrement oublié de me connecter.


Voila les copie ecran , pour les spd je t'ai épargné ceux qui était vide :



0
phil2k
Messages postés
10837
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
3 avril 2022
2 292
10 oct. 2015 à 20:24
Ben , il y a 4 Go d'installés.
Ce sont 2 barrettes de 2 Go
Tout est normal
0
YukiKuro
Messages postés
5
Date d'inscription
mercredi 9 mai 2012
Statut
Membre
Dernière intervention
10 octobre 2015

10 oct. 2015 à 20:33
C'est ce que je me disais, merci beaucoup pour ta réponse.
0