Star stable, écran blanc, impossible de jouer.

Fermé
Signaler
-
 Hookie -
Bonjour,

Vu qu'apparemment le support du jeu n'en a rien à fiche de mon problème car ils me laissent sans réponse depuis bien un mois et demi. Je poste ici en désespoir de cause.

Donc je joue au jeu Star stable depuis un long moment.
J'ai du passer sur un pc portable avec Windows 8 et depuis je n'arrive plus à jouer.
Que ce soit sur navigateurs ou avec leurs lanceur.
Quand je lance le jeu, j'obtient un écran blanc pendant quelques secondes et ça me remet sur la page d'accueil du jeu, comme s'il s'était lancé.
Tout est à jour, DirectX et navigateurs.
J'ai déjà essayé de réinstaller, rien à faire.

Vous pensez que je dois repasser sur un Windows 7 et que mon unique soucis soit une incompatibilité ?

Je remercie grandement toutes les personnes qui auront prit le temps de me répondre !

3 réponses

Toujours d'actualité !...

(j'ai récemment formaté mon pc et suis passé sous window7 mais j'ai toujours le même bug !)
Messages postés
1
Date d'inscription
mercredi 18 novembre 2015
Statut
Membre
Dernière intervention
18 novembre 2015

Bonjour,

je ne sais pas si ton problème a été résolu à ce jour... J'ai également le même problème, sachant que j'ai essayé sur Windows Vista (pc fixe), Windows 7 (pc portable) et Windows 8 (pc portable). J'entre mes identifiants et ils disparaissent, et quand je souhaite me connecter avec Facebook, la page devient blanche et il ne se passe plus rien.

Si ton ordinateur n'a pas de souci, que tes drivers sont tous à jour (et mises à jour diverses), voici ce que tu peux essayer...
Rentre dans la recherche de ton menu Démarrer ceci:
%USERPROFILE%\AppData\LocalLow\StarStableOnline

Dans le dossier qui va s'afficher, tu devrais trouver un fichier "Settings.pxo". Supprime-le. Si tu as plusieurs fichiers de ce nom, supprime-les tous, puis relance le lanceur normalement.
Chez moi, ce fichier existe, je l'ai supprimé, mais ça n'a pas résolu le problème. Peut être que pour toi ça marchera (ou quelqu'un d'autre!).

Bon courage, si j'ai une nouvelles solution à proposer, j'y penserai ;)

Cordialement...
Alors, il se trouve que le problème venait de ma carte graphique.
Celle-ci était en conflit avec Windows 8 et du coup j'ai formaté mon pc avec Windows 7
C'était vraiment bizarre car d'un coté je pouvais jouer à Fallout new vegas sans soucis.
Mais SSO, le truc qui demande le moins de ressources au monde, ça voulait pas !
Et maintenant ça marche.

En tout cas, merci beaucoup pour avoir prit la peine de me répondre.
J'ai vu que certains avaient le même problème donc ta réponse leurs sera surement utile !