Micro qui fonctionne sur mumble mais pas sur Skype ? [Résolu/Fermé]

Signaler
Messages postés
15
Date d'inscription
jeudi 23 juillet 2015
Statut
Membre
Dernière intervention
10 mai 2016
-
Messages postés
15
Date d'inscription
jeudi 23 juillet 2015
Statut
Membre
Dernière intervention
10 mai 2016
-
Bonjour,

J'ai un petit problème avec mon casque audio/micro. En effet, mon micro fonctionne parfaitement sur Mumble, mais sur Skype, il n'y à pas moyen. J'ai toujours le droit à "problème avec le périphérique d'enregistrement". Et ce que je trouve bizarre, c'est que dans la partie "Son" de mon pc, lorsque je tapote mon micro, ça ne réagit pas.
Je me demande donc si ce n'est pas un problème avec "VIA HD Audio Deck", qui est installé suite à une mise a jour de ma carte son.

Auriez-vous une idée de comment me dépanner ?
Merci d'avance

2 réponses

Messages postés
444
Date d'inscription
jeudi 19 novembre 2009
Statut
Membre
Dernière intervention
11 avril 2016
109
Bonjour, as tu bien configuré ton micro dans les options de skype ?
Messages postés
15
Date d'inscription
jeudi 23 juillet 2015
Statut
Membre
Dernière intervention
10 mai 2016
1
Et bien justement, dans skype, il me dit bien qu'il y a deux micros connectés (celui intégré au pc + celui de mon casque), mais lorsque je les selectionnent, rien. Même en parlant, la petite barre du "volume" n'augmente pas, et toujours le problème du periphérique d'enregistrement.

Cependant, en alternant grâce à ViaHD, j'ai reussit à lancer un appel skype. Sauf que mon micro n'était pas détecter, et donc on ne m'entendais pas.