Page blanche et accès FTP [Résolu/Fermé]

Signaler
Messages postés
41
Date d'inscription
jeudi 19 avril 2012
Statut
Membre
Dernière intervention
6 octobre 2017
-
Messages postés
3975
Date d'inscription
lundi 16 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
28 juillet 2021
-
Bonjour à tous,

Voilà mon problème : depuis une mise à jour d'extensions et de Wordpress, j'ai le fameux problème de la page blanche qui est apparu. Je n'arrive donc plus à accéder ni à mon tableau de bord ni à mon site.

De nombreuses solutions sont proposées sur Internet : j'ai notamment désactivés via PhpMyAdmin toutes les extensions mais rien n'a changé.

Ensuite, j'ai vu que beaucoup de personnes avaient résolu leur problème en modifiant le nom de leur thème Wordpress pour que ce dernier remette un thème par défaut mais, pour cela, ils sont passés par leur gestionnaire de fichiers FTP. Or, je ne peux pas y accéder (Hostinger) ! Peut-on changer le nom de thème autrement qu'en passant par le FTP ?

Merci beaucoup pour votre aide future ;)
A bientôt !


1 réponse

Messages postés
454
Date d'inscription
mercredi 8 février 2012
Statut
Membre
Dernière intervention
13 août 2015
464
Tu es chez quel hébergeur ? As-tu créé un fichier .htaccess à la racine de ton site ?
Messages postés
41
Date d'inscription
jeudi 19 avril 2012
Statut
Membre
Dernière intervention
6 octobre 2017
1 >
Messages postés
3975
Date d'inscription
lundi 16 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
28 juillet 2021

Alors, nouveauté ! : mon site est de nouveau accessible à l'instant ! Je suis donc retournée sur le tableau de bord et, en allant vérifier mon thème, il est indiqué "Le thème courant est endommagé. Retour au thème par défaut". Je l'ai donc réinstallé et, pour l'instant, ça fonctionne ^^ Pourrais-tu me dire si tu peux accéder au site également ? Par contre, j'ai désactivé tous les plugins que je vérifierai un par un en cas d'incompatibilité (mais apparemment c'est le thème).
Messages postés
3975
Date d'inscription
lundi 16 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
28 juillet 2021
1 421
Je confirme que le serveur répond de nouveau au ping.

Mais je maintiens que ton thème endommagé n'avait aucun lien avec le problème (même s'il peut en provoquer d'autres).
Messages postés
41
Date d'inscription
jeudi 19 avril 2012
Statut
Membre
Dernière intervention
6 octobre 2017
1 >
Messages postés
3975
Date d'inscription
lundi 16 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
28 juillet 2021

D'accord, merci beaucoup !
En attendant, j'ai envoyé un email à Hostinger et je sauvegarde mon site tant que j'y suis ;)
Je reviens vers vous pour vous donner des nouvelles :)
Suite à l'envoi de mon mail à Hostinger, c'était donc bien un problème de serveur qu'ils ont très vite réparé. Mon site est donc de nouveau accessible et fonctionne correctement !

Merci à tous pour vos réponses et votre aide rapide et précieuse :)
A bientôt !
Messages postés
3975
Date d'inscription
lundi 16 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
28 juillet 2021
1 421 > Justeph
Merci de nous avoir tenu au courant, content que le problème soit réglé :-).