Page blanche et accès FTP

Résolu/Fermé
Justeph
Messages postés
41
Date d'inscription
jeudi 19 avril 2012
Statut
Membre
Dernière intervention
6 octobre 2017
- 24 juil. 2015 à 10:10
 Utilisateur anonyme - 26 juil. 2015 à 22:06
Bonjour à tous,

Voilà mon problème : depuis une mise à jour d'extensions et de Wordpress, j'ai le fameux problème de la page blanche qui est apparu. Je n'arrive donc plus à accéder ni à mon tableau de bord ni à mon site.

De nombreuses solutions sont proposées sur Internet : j'ai notamment désactivés via PhpMyAdmin toutes les extensions mais rien n'a changé.

Ensuite, j'ai vu que beaucoup de personnes avaient résolu leur problème en modifiant le nom de leur thème Wordpress pour que ce dernier remette un thème par défaut mais, pour cela, ils sont passés par leur gestionnaire de fichiers FTP. Or, je ne peux pas y accéder (Hostinger) ! Peut-on changer le nom de thème autrement qu'en passant par le FTP ?

Merci beaucoup pour votre aide future ;)
A bientôt !


1 réponse

Benoit A.
Messages postés
454
Date d'inscription
mercredi 8 février 2012
Statut
Membre
Dernière intervention
13 août 2015
508
24 juil. 2015 à 10:47
Tu es chez quel hébergeur ? As-tu créé un fichier .htaccess à la racine de ton site ?
0
Justeph
Messages postés
41
Date d'inscription
jeudi 19 avril 2012
Statut
Membre
Dernière intervention
6 octobre 2017
1
24 juil. 2015 à 11:08
Merci pour ta réponse ! Je suis chez OVH et je n'ai pas créé un fichier .htaccess à la racine de mon site.
0
elgazar
Messages postés
5840
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
17 mars 2021
1 293 > Justeph
Messages postés
41
Date d'inscription
jeudi 19 avril 2012
Statut
Membre
Dernière intervention
6 octobre 2017

Modifié par elgazar le 24/07/2015 à 12:15
tu est chez hostinger ou chez ovh ?
avec ovh, tu as forcément un accès ftp (sauf si tu n'a que le ndd chez eux) sinon tu peux toujours passer par la base de donnée

ouvre la table wp-options, recherche la ligne option_id 41
dans la case a coté de template, tu verras le nom du thème actuel, double-clique dessus et tape twentyfifteen sans espace entre les deux mots (si tu l'a bien entendu sinon mets un autre thème), un message va apparaitre pour dire que la ligne a été modifiée.
ensuite sur la ligne suivante (option_id 42), fais la même chose pour modifier le nom du template pour le fichier stylesheet

la mise a jour est automatique, ton blog s'affichera avec le nouveau thème
0
Justeph
Messages postés
41
Date d'inscription
jeudi 19 avril 2012
Statut
Membre
Dernière intervention
6 octobre 2017
1 > elgazar
Messages postés
5840
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
17 mars 2021

24 juil. 2015 à 14:45
Merci pour ta réponse ! Je n'ai effectivement que le ndd chez OVH. Je suis donc passée par toutes les étapes que tu m'as donné mais rien ne change malheureusement. La chose que je ne comprends pas, c'est que le site est réapparu il y a 30 minutes et qu'il ne s'ouvre plus maintenant...
0
Benoit A.
Messages postés
454
Date d'inscription
mercredi 8 février 2012
Statut
Membre
Dernière intervention
13 août 2015
508
24 juil. 2015 à 12:12
Il faut en créer un !! Et dans ton fichier .htaccess ajoute ce texte sur les deux premières lignes :
SetEnv PHP_VER 5_TEST
SetEnv PHP_VER 5
0
elgazar
Messages postés
5840
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
17 mars 2021
1 293
24 juil. 2015 à 18:05
Normalement wordpress crée automatiquement le fichier mais tu ne peux pas le voir via l'éditeur de wordpress.
par contre il me semble bizarre que hostinger ne te donne pas d'accès ftp, je ne connais pas cet hébergeur mais tu est certain que tu n'a ces infos quelque part sur ton administration de compte hostinger ?
0