No bootable device-please restart système [Fermé]

Signaler
Messages postés
4
Date d'inscription
dimanche 24 mai 2015
Statut
Membre
Dernière intervention
25 mai 2015
-
Messages postés
1791
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
15 août 2020
-
Bonjour
J'ai un problème avec mon ordinateur portable Packard Bell EasyNote ENTF71BM sous windows 8.1
Quand je veux le démarrer il me mets no bootable device please restart device
Comment je peux faire
Merci de m'aider car j'en ai vraiment besoin

2 réponses

Messages postés
1791
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
15 août 2020
557
Dès le démarrage du PC harcèle la touche F2 pour accéder au bios.

Ensuite, une fois dedans, démerdes-toi un peu pour trouver les options de démarrage et mettre en premier ton disque dur (HDD) dans "Boot Priority Order".

Une fois ton HDD sera mis en priorité à démarrer, sauvegardes les params du bios et reboot le PC.

Salutations,
meuh!
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
dimanche 24 mai 2015
Statut
Membre
Dernière intervention
25 mai 2015

Bonjour
J'ai fait comme tu as dis et quand je l'est rebooter , après une minute d'écran noir il m'affiche un message blanc sur une bande bleue
Le message est :
Default Boot Device missing or Boot failed
Insert recovery Média ans hit any key
Then sélect "Boot manager" to choose a New Boot Device or to boot Recovery Media
Merci de m'aider
Messages postés
1791
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
15 août 2020
557 >
Messages postés
4
Date d'inscription
dimanche 24 mai 2015
Statut
Membre
Dernière intervention
25 mai 2015

Et quand tu es dans le BIOS, est-ce qu'il détecte bien ton disque-dur ? (il voit sa marque, son volume, son emplacement...)
Messages postés
4
Date d'inscription
dimanche 24 mai 2015
Statut
Membre
Dernière intervention
25 mai 2015
>
Messages postés
1791
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
15 août 2020

Oui il le détecte et j'arrive à le mettre en priorité
Messages postés
1791
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
15 août 2020
557 >
Messages postés
4
Date d'inscription
dimanche 24 mai 2015
Statut
Membre
Dernière intervention
25 mai 2015

Bon... essayons d'autres manips. :)

1) Dans le BIOS, dans la partie "Boot" tu dois avoir un truc genre "Boot mode" qui est paramétré sur "UEFI". Essaye de le mettre en "Legacy Support", sauvegarder les modifications et redémarrer le PC.

2) La même que ci-dessus, sauf si t'as en prime "Secure boot", mets le en "Disable".
Messages postés
7
Date d'inscription
lundi 11 août 2014
Statut
Membre
Dernière intervention
24 mai 2015

C'est sur écran noir?
Ton pc à quel processeur amd ou intel?
Messages postés
4
Date d'inscription
dimanche 24 mai 2015
Statut
Membre
Dernière intervention
25 mai 2015

Excuse moi du peu de précision
Oui il affiche ça sur un écran noir
Mon processeur c'est un Intel Celeron N2830