Valeur en fonction d'une date urgent

Résolu/Fermé
KASSANKOBAA - 6 mai 2015 à 15:08
 HASSANKOBAA - 6 mai 2015 à 19:19
Bonjour,

SVP les ami(e)s je veux une fonction excel pour afficher un nombre dans une cellule en fonction de mois dans une autre.
Par exemple si dans la cellule A1 j'ai Jan-20xx je veux que la valeur dans la cellule A2 soit 160.
""""""""""""""""""""""""""""""""""""""""""Mar-20xx """"""""""""""""""""""""""""""""""""""""""""""soit 200.
Merci d'avance :)

2 réponses

KingisFire Messages postés 19 Date d'inscription mardi 5 mai 2015 Statut Membre Dernière intervention 6 mai 2015 2
Modifié par KingisFire le 6/05/2015 à 15:22
En fait ce que tu cherches c'est une formule/équation du genre y=ax+b (si c'est proportionnel) où x est le mois (en chiffres, ici A1) et y le nombre que tu veut afficher dans la case d'à côté (ici A2) ?

Mais pour cela il faudrait préciser le rapport entre le mois et le chiffre, comment tu le calcules.
0
Nn je pense pas, A1 c est une date et A2 c'est un nombre.
Mois je veux que le nombre dans A2 change en fonction de la date dans A1.
Dans les cas des mois Mars, Juin, Septembre et Décembre je veuq que le nombre dans A2 soit 200, Sinn ( les autres mois ) je veux que le nombre soit 160.
Merci :)
0
KingisFire Messages postés 19 Date d'inscription mardi 5 mai 2015 Statut Membre Dernière intervention 6 mai 2015 2
Modifié par KingisFire le 6/05/2015 à 15:52
Ah d'accord. Je vois, tout les trois mois tu qu'il y ai 200 ?
0
Srg2 Messages postés 212 Date d'inscription samedi 17 août 2013 Statut Membre Dernière intervention 6 mars 2016 42
6 mai 2015 à 15:50
en A2 mettre : =SI(OU(MOIS(A1)=3;MOIS(A1)=6;MOIS(A1)=9;MOIS(A1)=12);200;160)

ça devrait marcher le test étant entre les () du OU
0
KingisFire Messages postés 19 Date d'inscription mardi 5 mai 2015 Statut Membre Dernière intervention 6 mai 2015 2
6 mai 2015 à 16:00
Ah oui ça fonctionne ! Donc si j'ai bien compris dans l'ordre c'est SI(=à;alors;sinon)
0
Merci bcq , le pblm est resolu
0