Erreur lancement interface graphique Linux Mint [Résolu/Fermé]

Signaler
Messages postés
537
Date d'inscription
vendredi 9 mai 2014
Statut
Membre
Dernière intervention
4 septembre 2016
-
Messages postés
537
Date d'inscription
vendredi 9 mai 2014
Statut
Membre
Dernière intervention
4 septembre 2016
-
Bonsoir,
Mon pc sous Linux Mint 17.1 32 bits Xfce refuse de lancer l'interface graphique X au démarrage (message error)
J'ai essayé la commande startx mais il y a toujours le meme message d'erreur
J'ai également essayé de supprimer les dossier type .gnome2 dans mon dossier home mais toujours impossible de lancer l'interface
Comment faire ?

1 réponse

Messages postés
28626
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
8 juillet 2020
6 847
Salut,

Peut-être en commençant par nous donner... le message d'erreur ?

Bien à toi,
Messages postés
537
Date d'inscription
vendredi 9 mai 2014
Statut
Membre
Dernière intervention
4 septembre 2016
87
Messages postés
28626
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
8 juillet 2020
6 847
Ok,

On va tenter quelque chose, tape dans un terminal les commandes suivantes dans l'ordre :
cd
sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.bak
sudo Xorg -configure
sudo cp /home/maxime/xorg.conf.new /etc/X11/xorg.conf
startx


Le problème se présente directement après une installation? Après une mise à jour? ou autre?
Messages postés
537
Date d'inscription
vendredi 9 mai 2014
Statut
Membre
Dernière intervention
4 septembre 2016
87
Je suis désolé je n'avais pas vu ton commantaire j'ai formaté ma partition depuis et j'ai réinstallé le système...
Messages postés
28626
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
8 juillet 2020
6 847 >
Messages postés
537
Date d'inscription
vendredi 9 mai 2014
Statut
Membre
Dernière intervention
4 septembre 2016

Dans ce cas, je suppose que le problème a été résolu?

Si c'est le cas, précise le, via le bouton le permettant sur ton premier message. ;-)
Messages postés
537
Date d'inscription
vendredi 9 mai 2014
Statut
Membre
Dernière intervention
4 septembre 2016
87
Oui du coup le problème est résolu :)