Problème de connexion ISPConfig

Résolu/Fermé
sinsun - Modifié par Strumpfette le 16/04/2015 à 06:51
 sinsun - 15 avril 2015 à 23:30
Bonjour,

Je suis tout nouveau dans le domaine des VPS, et j'ai un petit soucis qui va vous paraître plutôt bête.

"Ou trouve t'on notre ID + mot de passe ??"

J'ai essayer de tout réinstaller en mettant le même mot de passe de partout, tout les identifiants utilisés et rien... Je suis un peu perdu.

Si quelqu'un pourrait donc m'indiquer une solution s'il vous plais.

Cordialement.

1 réponse

Judge_DT Messages postés 29395 Date d'inscription vendredi 5 février 2010 Statut Modérateur Dernière intervention 23 octobre 2021 9 632
15 avril 2015 à 22:37
Salut,

Ton ID et mot de passe de quoi ?

Théoriquement, ton prestataire de service installe la machine avec un mot de passe choisi ou généré par ses soins que tu reçois par e-mail, ensuite il te suffit de te connecter en "root" sur cette même machine avec les informations qu'il t'a fourni.

Bien à toi,
0
Oui, par mails j'ai reçus des infos, dont la connexion ssh avec l'id "root" si j'ai bien tout compris. Mais derrière j'ai installer un ftp, phpmyadmin, mysql, apache, anti-virus et "ISPConfig" .
Je parle bien de ISPConfig.
Lors de l'installation de celui-ci, j'ai remplis plusieurs formulaires, mais aucun des identifiants et mots de passe n'est fonctionnel.
0
Judge_DT Messages postés 29395 Date d'inscription vendredi 5 février 2010 Statut Modérateur Dernière intervention 23 octobre 2021 9 632
15 avril 2015 à 23:12
Ok.

As-tu tenter "admin" en user et "admin" en mot de passe ?

Si ils sont corrects, faudra dans ce cas modifier les informations de connexion pour plus de sécurité.
0
Je viens d'essayer après avoir lus le message, et miraculeusement ma connexion est établie a ISPConfig.


Merci bien, c'est très aimable.
0