Epson stylus sx 600FW [Résolu/Fermé]

Signaler
Messages postés
12
Date d'inscription
jeudi 19 février 2015
Statut
Membre
Dernière intervention
27 avril 2015
-
Messages postés
12
Date d'inscription
jeudi 19 février 2015
Statut
Membre
Dernière intervention
27 avril 2015
-
Bonjour a tous,

Je suis sous windows XP et depuis un mois j'ai changé le type de connexion de mon imprimante. Avant elle était branché en réseau via la live box et elle est passé en port USB... Depuis ce passage a chaque fois que j'allume l'imprimante l'assistant d'installation matériel se met en route (alors que l'imprimante fonctionne nickel, scanner et tout le reste!!) et malgré l'insertion du CD "l'installation" ne peut se faire car il manque des fichiers (souvent des DLL...)

bref!

ma question est donc de savoir si je dois télécharger un pack de driver pour mon imprimante (alors qu'elle fonctionne) ou si je peux chuinter cette installation automatique qui me gonfle ^^

merci d'avance pour vos réponses.

1 réponse

Messages postés
22353
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
24 novembre 2020
3 840
Bonjour ;

Je te sugère de faire une désinstallation propre et complète de cette imprimante débrancher le cordon USB reliant celle-ci au Pc , redémarrer la machine puis refaire une nouvelle installation en mode USB à partir du site Epson >> Ici (Attention si Windows XP est en 32 ou 64 bits , il se peut que les pilotes soient différents mais je ne pense pas ??)
Télécharger les dernières versions des pilotes et logiciels disponibles et rebrancher le cordon USB à l'invite du système lors de la nouvelle installation

Merci de signaler si votre problème est résolu en activant cette fonction dans l'espace prévu à cet effet
Messages postés
12
Date d'inscription
jeudi 19 février 2015
Statut
Membre
Dernière intervention
27 avril 2015

Bonjour,

merci pour le coup de main explicatif :)

du coup ça fonctionne et problème résolu !!! ;)