SI Cellule non vide

[Résolu/Fermé]
Signaler
Messages postés
10
Date d'inscription
mardi 6 janvier 2015
Statut
Membre
Dernière intervention
12 janvier 2015
-
Messages postés
10
Date d'inscription
mardi 6 janvier 2015
Statut
Membre
Dernière intervention
12 janvier 2015
-
Bonjour,

Je cherche la bonne formule pour dire : Si (AP2) non vide alors afficher "Cancelled" en (AQ2)

Merci d'avance pour votre aide,

Cordialement,

beebboo

5 réponses

Messages postés
2967
Date d'inscription
mardi 20 janvier 2009
Statut
Contributeur
Dernière intervention
20 décembre 2016
882
Salut le Forum

En AQ2 =SI(NON(ESTVIDE(AP2));"Cancelled";"")

Mytå
Merci de donner suite à votre question, nous ne sommes pas des robots...
« Si le déboguage est l'art d'enlever les bogues, alors la programmation doit être l'art de les créer. »
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
4148
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019
1 438
Bonjour

En AQ2 =SI(AP2>0;"Cancelled";"")
A tester
Cordialement
Messages postés
15972
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
23 septembre 2021
1 535
Bonjour,

Si AP2 sans formule: dans AQ2---> =SI(ESTVIDE(A2);"";"Cancelled")

ou plus logique

=SI(NON(ESTVIDE(AP2));"Cancelled";"")
Messages postés
10
Date d'inscription
mardi 6 janvier 2015
Statut
Membre
Dernière intervention
12 janvier 2015

Merci à tous pour vos réponses.
Voici ma formule: =IF(ISBLANK(AO2);IF(ISBLANK(AN2);IF(ISBLANK(AM2);"";IF(AM2<TODAY();"Late";"Ordered"));IF(AN2<TODAY();"Late";"Revised Date")); "Delivered")
J'aimerais rajouter dans cette formume que si (AP2) n(est pas vide (c'est une date qui doit apparaitre en (AP2) alors "Cancelled" doit s'afficher en (AO2).

Si je rajoute IF(NOT(ISBLANK(AP2));"Cancelled";"") j'ai #VALUE qui s'affiche...

Cordialement,

Beebboo
Messages postés
15972
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
23 septembre 2021
1 535
Re,

moi je vois la chose comme ceci

=IF(NOT(ISBLANK(AP2));"Cancelled";IF(ISBLANK(AO2);IF(ISBLANK(AN2);IF(ISBLANK(AM2);"";IF(AM2<TODAY();"Late";"Ordered"));IF(AN2<TODAY();"Late";"Revised Date")); "Delivered"))

l'insertion de ceci IF(NOT(ISBLANK(AP2));"Cancelled";"")ne peut pas aller pour la meme cellule
Messages postés
10
Date d'inscription
mardi 6 janvier 2015
Statut
Membre
Dernière intervention
12 janvier 2015

Génial! Ça marche !

Merci infiniment :)

Beebboo