Pas de pilote contrôleur de réseau windows 7 (64 bits)

Résolu/Fermé
nawel - 3 janv. 2015 à 19:16
kaneagle Messages postés 85110 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 25 février 2024 - 4 janv. 2015 à 12:49
Bonjour,

Je n'ai plus de connexion internet, mon ordinateur portable ne détecte plus ma live box.
Quand j'ouvre le gestionnaire de périphériques, j'ai un triangle jaune avec un point d'exclamation devant le Contrôleur de réseau dans "Autres périphériques".

J'ai essayé de mettre à jour le pilote mais Windows ne trouve aucun pilote.
En faisant clic droit sur le contrôleur de réseau et en allant dans "Propriétés", j'ai le message : "Les pilotes de ce périphérique ne sont pas installés. (Code 28)"

Mon numéro d'identification du matériel est :
PCI\VEN_168C&DEV_0032&SUBSYS_11861A3B&REV_01

Merci d'avance.

A voir également:

3 réponses

kaneagle Messages postés 85110 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 25 février 2024 14 263
4 janv. 2015 à 02:05
Fais une restauration de la couche réseau:
Va dans démarrer
Tous les programmes
Accessoires
Fais clic droit sur --> invites des commandes
Choisis --> exécuter en tant qu'administrateur et valide
Tape ces 2 commandes et enter à chaque
netsh int ip reset
netsh winsock reset

Redémarre le pc.
4
Bonjour,

ça ne marche pas, je ne détecte toujours pas la wifi, et je n'arrive pas non plus à me connecter avec ma clé wifi qui me permettait auparavent de télécharger des mises à jour pour dépanner mon ordi (je l'utilisais depuis que mon ordi portable ne détectait plus la wifi). Du coup je ne peux même pas faire une mise à jour importante que me propose (tout juste) mon ordi et qui pourrait peut être me dépanner.
0
Rectification :
Après avoir désinstallé puis réinstallé le pilote de ma clé wifi, mon ordi la détecte à nouveau et j'ai internet par ce moyen. J'ai donc fait la mise à jour importante demandée par mon ordinateur et réessayé votre proposition de restauration de la couche réseau mais rien n'y fait, sans la clé wifi, je ne détecte aucune wifi.
Dans le gestionnaire de périphériques tout est à jour et quand je fais une détection et recherche de pilotes sur "ma config" je n'ai pas d'anomalies.
0
Bon alors je viens de trouver ce qui ne va pas : l'ordi avait désactivé sa propre fonction wifi (ce que j'ai vu en ouvrant le centre de réseau et partage) et je l'ai réactivé en faisant (fn + F2), le truc tout bête. Et ça marche !!
En tout cas merci infiniment pour le pilote (problème initial) et pour votre aide précieuse :)
0