Clé USB n'apparait PLUS dans le BIOS [Fermé]

Signaler
Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
-
Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
-
Bonjour,

J'ai un (Vieux) Compaq Presario SR1916FR , jusqu'à il y a peu, je pouvais tranquilement booter sur un clé USB en modifiant le BIOS, mais depuis peu, saperlipopette! Mes clés USB n'apparaissent plus dans le BIOS (d'habitude elles apparaissent comme un disque dur, et il me suffit alors de changer la sélection de démarrage.

Je n'ai fait aucune manip du BIOS, que j'avais flashé déjà avec la dernière MAJ dispo chez HP.

J'ai tenté un "re-flashage" du BIOS, impossible, probablement car c'est déjà la dernière version installée...

D'où vient cette "disparition"? Que puis-je faire? Merci


11 réponses

Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
6
En tout cas si quelqu'un d'autre a une idée, je suis preneur, ça a bien dû arriver à d'autres...??
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
42861
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
27 juin 2021
3 368
pour ma part , c'est la première fois que je vois ce cas

ne pas apparaitre dans le BIOS
et apparaitre dans Windows
Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
6
Si, justement, normalement il y a 2 possibilités:

1/ Soit configurer préalablement le démarrage dans la section "démarrage" du BIOS

2/ Oui, il y a une fonction "menu démarrage" (faut faire vite pour la lancer, comme pour le "setup" du Bios), mais je viens juste d'essayer, cette fonction ne se lance plus non plus, lorsque j'essaye, l'ordi boote directement sur Windows.

D'autre part, sur mon Dell précédent, j'avais remarqué que si le démarrage n'est pas autorisé en amont dans le BIOS, ce menu "démarrage", qui fonctionne comme un raccourci, on dirait, était inutile...

Je suis pas un expert, mais c'est une manip que je connais par coeur, et là, je comprends pas pourquoi ces clés USB restent invisible...

J'ai 2 pistes: Est-ce que la pile de la carte-mère serait usée?

Ou alors, comme j'avais Linux Mint en dual boot, il me semble que j'ai utilisé un outil assez connu, "Boot-repair", lors d'un problème (je crois qu'il déplace le "MBR").

Mais la clé que je tente d'utiliser est toute "fraîche", elle a été formatée, et j'en ai fait une clé bootable "linux-Mint", chose que j'ai fait des dizaines de fois...

Je vais suivre ton conseil...J'ai vu sur quelques vieux topic que c'était arrivé après modifs de sdisques durs internes,mais ce n'est pas mon cas...
Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
6
https://forums.commentcamarche.net/forum/affich-28805964-eee-pc-1015bx-cle-bootable-non-reconnue-dans-le-bios

Voilà cet exemple, mais je ne m'y retrouve pas, je n'ai pas touché aux disques durs, de plus, dans ce cas, c'était pour faire booter Windows, son OS, qu'il y avait une USB, moi c'est juste pour faire une installation de Linux...pffff, je vais aller poser la question sur un forum Linux, tiens...
Messages postés
42861
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
27 juin 2021
3 368
salut chaman59

regarde déjà avec une souris optique sous USB , si la led s'allume

à+
Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
6
Hello, ouais ouais, vieubison, j'ai déjà vérifié, ça ne vient pas de la clé.
Messages postés
42861
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
27 juin 2021
3 368
et la led de la souris optique sous USB s'allume ???
Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
6
Mais oui, bien sur, no souci, je tape ces mots avec une souris sans fil branché comme ça, CE N'EST PAS UN PROBLEME DE PORT USB.

Mes clés USB sont reconnues sans problème, mais c'est pour BOOTER au démarrage avec que c'est impossible, avec une USB paramétrée pour, comme une clé de mémarrage Linux, par exemple.
Messages postés
42861
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
27 juin 2021
3 368
.
 Mes clés USB n'apparaissent plus dans le BIOS 
.
ensuite
.
 Mes clés USB sont reconnues sans problème 
.
??????

.
 mais c'est pour BOOTER au démarrage avec ... 
.
avant , tu as déjà démarré sur la clé USB bootable ?
pas de lien sur page web en anglais , je vole déjà assez tout seul
Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
6
Ecoute, il me semble que je m'exprime clairement, sinon j'aurai formulé les choses autrement...

MEs clés USB "boootables" qui étaient auparavant reconnue par le BIOS et y apparaissaient en tant que Disque dur, au même titre que mon(mes) disque dur internes ne le sont PLUS!!

Elles n'apparaissent plus dans le BIOS, le BIOS, pour changer le menu de démarrage, et booter sur autre chose que Windows.

Ca n'empêche pas, une fois sur Windows, que mon ordi les reconnaisse en tant que USB, et que je puisse lire le contenu.

Simplement, impossible de booter dessus. Oui, bien sûr que j'ai déjà booté dessus, je l'ai précisé dans mon premier post...
Messages postés
42861
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
27 juin 2021
3 368
ton problème de BIOS , je ne vois pas
à part de remettre tout à zéro
alimentation débranchée , enlever la pile bouton pendant 20 à 30 secondes

tu n'aurais pas cette fonction dans un BOOT Menu ???
suivant les PCs , au démarrage tapoter sur une touche de fonction "F8" à "F11" pour dire que c'est sur la clé USB de démarrer
Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
6
Bon, je viens de faire ce que tu as dis, débrancher tout, enlever la pile, que dalle....

J'ai une idée: peut-on "flasher" un BIOS vers une version antérieure? Car dans mon souvenir, ça faonctionnait très bien aussi avant de flasher le BIOS, c'est juste histoire de tenter qque chose...
Messages postés
42861
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
27 juin 2021
3 368
il faut essayer
Messages postés
102
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
16 septembre 2019
6
J'ai vu un vieux topic, ici même, sur ce forum, du même cas, mais c'était lié à un changement de disque dur je crois..