EPSON STYLUS DX4400: Disque

Résolu/Fermé
machto
Messages postés
298
Date d'inscription
dimanche 31 août 2008
Statut
Membre
Dernière intervention
11 avril 2022
- 12 déc. 2014 à 19:30
machto
Messages postés
298
Date d'inscription
dimanche 31 août 2008
Statut
Membre
Dernière intervention
11 avril 2022
- 13 déc. 2014 à 18:25
Bonjour,

mon père m'a jeté mon disque d'installation de mon imprimante croyant que cela ne servait plus après l'installation. Manque de chance, j'ai dû redémarrer mon pc et ne peux plus l'installer.
Avec les drivers standards, je peux imprimer, mais pas effectuer un nettoyage des buses...
Quelqu'un peut-il m'aider?
Merci par avance.

5 réponses

glg29
Messages postés
29489
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
9 août 2022
4 401
12 déc. 2014 à 19:33
Bonsoir,
Sous quel système d'exploitation fonctionne cette imprimante ?
Et aussi, est-il en 32 ou 64 bits ?
Cdlt.
0
machto
Messages postés
298
Date d'inscription
dimanche 31 août 2008
Statut
Membre
Dernière intervention
11 avril 2022
20
12 déc. 2014 à 19:43
merci de cette réponse rapide.
Je suis en x64 sous W8.1.
0
glg29
Messages postés
29489
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
9 août 2022
4 401
12 déc. 2014 à 19:59
Avant d'effectuer une recherche, je doute fort que sous ce système tu puisses toujours profiter des utilitaires tels que niveau d'encre, nettoyage de buses, alignement des têtes, etc.......
Ceux-ci étaient accessibles dans les versions antérieures, sous Windows 8.1 j'ai quelques craintes !
Je vérifie et donne une réponse plus tard.
Cdlt.
0
machto
Messages postés
298
Date d'inscription
dimanche 31 août 2008
Statut
Membre
Dernière intervention
11 avril 2022
20 > glg29
Messages postés
29489
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
9 août 2022

12 déc. 2014 à 21:55
Merci.
oui, j'étais sous W8.. Il y a eu la mise à jour depuis. J'ai la cartouche noire, neuve, qui fait des lignes et le voulais faire une "nettoyage des buses".

A+
Cordialement.
0
glg29
Messages postés
29489
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
9 août 2022
4 401
12 déc. 2014 à 22:00
C'est le problème avec la plupart des constructeurs d'imprimantes, les systèmes d'exploitations évoluent mais les mises à jour pilotes et logiciels pour ces périphériques restent à la traîne et c'est bien embêtant généralement !
Désolé de ne pouvoir en faire plus.
@+
0
glg29
Messages postés
29489
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
9 août 2022
4 401
12 déc. 2014 à 21:15
Bien ce que j'annonçais, même pas un pilote pour Windows 8.1 !

Cdlt.
0
machto
Messages postés
298
Date d'inscription
dimanche 31 août 2008
Statut
Membre
Dernière intervention
11 avril 2022
20
12 déc. 2014 à 21:56
Merci.
oui, j'étais sous W8.. Il y a eu la mise à jour depuis. J'ai la cartouche noire, neuve, qui fait des lignes et le voulais faire une "nettoyage des buses".

Comme faire alors?
A+
Cordialement.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
machto
Messages postés
298
Date d'inscription
dimanche 31 août 2008
Statut
Membre
Dernière intervention
11 avril 2022
20
13 déc. 2014 à 18:25
Bon,
j'ai téléchargé les drivers pour W8 x64... Et j'ai retrouvé tous mes contrôles, y compris mes utilitaires d'entretien.
Youpi..!!

Merci de ton aide pour la page pilote que tu as affichée dans ton message.
J'ai essayé et c'est bon!
Bon WE.
Cordialement
0