Connexion à ma page d'admin wordpress impossible

Résolu/Fermé
Signaler
Messages postés
6
Date d'inscription
lundi 8 décembre 2014
Statut
Membre
Dernière intervention
8 décembre 2014
-
Messages postés
6
Date d'inscription
lundi 8 décembre 2014
Statut
Membre
Dernière intervention
8 décembre 2014
-
Bonjour à tous.
Gros probleme ce matin en voulant me connecter sur ma page d'administration wordpress: je rentre mon ID et mon mdp (les bons, si je rentre des mauvais, ça me l'indique), et HOP! je reste sur la même page de connexion.
Je suis sous wordpress.org, la dernière version logiquement et mon blog est www.otempspoursoi.com
En vérifiant mes mails, je viens de me rendre compte que je n'ai pas reçu mon back up depuis 2j, alors que logiquement, c'est quotidien.
Si quelqu'un peut m'aider, ce serait super. Merci beaucoup <3
Bonne journée
Claire
A voir également:

8 réponses

Messages postés
30
Date d'inscription
vendredi 1 mars 2013
Statut
Membre
Dernière intervention
18 février 2016

Salut ,
si vous avez une copie de site sur votre ordinateur exporter la table des options et importe la dans la base de donnée en ligne ( après que tu supprime la table existent )
0
Messages postés
6
Date d'inscription
lundi 8 décembre 2014
Statut
Membre
Dernière intervention
8 décembre 2014

Merci, je vais essayer de voir sur le ftp si j'ai ça, ça sinon, ça me sauvegarde via une appli wordpress et donc, c'est à télécharger via ma page d'admin (celle là même à laquelle je ne peux accéder :D )
0
Messages postés
6
Date d'inscription
lundi 8 décembre 2014
Statut
Membre
Dernière intervention
8 décembre 2014

Bon, j'ia chargé mon backup, mais ou trouver la table des options? désolée de mes betes questions :)
0
Messages postés
5840
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
17 mars 2021
1 300
a mon avis, tu devrais plutôt désactiver ton plugin de backup, histoire de voir si ce n'est pas lui qui t'empêche de te connecter sinon demain tu risques d'avoir le même problème
0
Messages postés
6
Date d'inscription
lundi 8 décembre 2014
Statut
Membre
Dernière intervention
8 décembre 2014

Je ne vois pas pourquoi ça viendrait de lui, mais bon, de toute façon, je ne peux pas le désactiver vu que je ne peux toujours pas me connecter :D
d'ailleurs, mon dernier article date du 27 novembre, tous les fichiers datent au plus pres du 21/11, donc comment est-ce possible sans un fichier modifié que ça ce soit mis à ne plus fonctionner?
0
Messages postés
5840
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
17 mars 2021
1 300
moi j'essayerais de savoir pourquoi ce plugin a cessé de fonctionner correctement (mise à jour du plugin, de wordpress?) avant le problème de connexion ne serait ce que pour éviter que le problème ne se reproduise dans quelques jours si c'est lui le fautif mais évidemment tu fais ce que tu veux

pour désactiver le plugin , il suffit de te rendre sur le ftp et de renommer le dossier qui porte le nom de ton plugin qui se trouve dans wp-content/plugins , si tu arrives a te connecter c'est la cause si cela ne change rien tu peux le renommer comme avant
0
Messages postés
30
Date d'inscription
vendredi 1 mars 2013
Statut
Membre
Dernière intervention
18 février 2016

Salut , la table des options se trouve dans votre base de donnée , tu dois se connecter a Phpmyadmin pour la gérer, et pour la base de donnée vous avez dis que tu as télécharger le backup alors je pense qu'elle est présente sur votre dossier sous la format .sql
0
Messages postés
6
Date d'inscription
lundi 8 décembre 2014
Statut
Membre
Dernière intervention
8 décembre 2014

Alors en fait, y a des plugins qui sont très volumineux en données (wassup dans le cas présent). Cependant notre base de données est limité a 200 mo par l'hébergeur. Une fois la limite atteinte on a plus les droit d'ajouter des données. Vider la tables de cette appli corrige le problème ( besoin d'insérer des données concernant le login)
0
Messages postés
6
Date d'inscription
lundi 8 décembre 2014
Statut
Membre
Dernière intervention
8 décembre 2014

et surtout: merci beaucoup à tous :)
0