Echeance

Résolu/Fermé
captainaddock
Messages postés
8
Date d'inscription
mardi 27 août 2013
Statut
Membre
Dernière intervention
12 décembre 2014
- 2 déc. 2014 à 17:37
captainaddock
Messages postés
8
Date d'inscription
mardi 27 août 2013
Statut
Membre
Dernière intervention
12 décembre 2014
- 9 déc. 2014 à 18:06
Bonjour
J'ai deux problèmes.
Comment additionner 96.36€ tous les 15 du mois pendant une période de juillet a mai de l'année suivante.
Comment soustraire 36.25€ de 1000€ tous les 2 du mois.
Merci

4 réponses

via55
Messages postés
13581
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
16 mai 2022
2 399
2 déc. 2014 à 21:13
Bonjour

En supposant les mois en 1ere ligne à partir de B1 sous la forme 01/01/2014, 01/02/2014 etc (choisir ensuite le fomat Date pour faire afficher janv 14 etc)

1) dans la 1ere cellule où ajouter les 96,36 mettre la formule :
=SI(ET(MOIS(B1)<>6;AUJOURDHUI()>=DATE(ANNEE(B1);MOIS(B1);15));96,36;"")
puis l'étirer sur la droite

2) dans la 1ere cellule ou déduire mettre la formule :
=SI(AUJOURDHUI()>=DATE(ANNEE(B1);MOIS(B1);2);1000-36,25;"")
puis dans la cellule suivante ( C5 par ex si la première est B5) mettre la formule :
=SI(AUJOURDHUI()>=DATE(ANNEE(B1);MOIS(B1);2);B5 -36,25;"") pour déduire du résultat précédent
puis tirer la formule vers la droite

Cdlmnt
0
captainaddock
Messages postés
8
Date d'inscription
mardi 27 août 2013
Statut
Membre
Dernière intervention
12 décembre 2014

4 déc. 2014 à 15:10
Bonjour via55
La première formule ne fonctionne pas quand je l'étire vers la droite.
je veux juste additionner 96.36
exp ( b1 96.36 en c1 date du jour en d1 le résultat a chaque 15 du mois
automatiquement ).
La deuxième fonctionne mais je voudrai faire plus simple pour soustraire la mensualité
exp ( b4 1000 en c4 date du jour en d4 résultat a chaque 2 du mois automatiquement ).
Mais je demande un truc qui n'est peut être pas réalisable ou je me suis mal exprimé la première fois
merci
0
via55
Messages postés
13581
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
16 mai 2022
2 399
4 déc. 2014 à 17:31
Bonsoir

Alors peut être quelque chose comme cela :

https://www.cjoint.com/?0LerLKwLYA6

Cdlmnt
0
captainaddock
Messages postés
8
Date d'inscription
mardi 27 août 2013
Statut
Membre
Dernière intervention
12 décembre 2014

9 déc. 2014 à 18:06
bonsoir

formidable tout fonctionne correctement
merci
0