Numericable latence

[Fermé]
Signaler
Messages postés
5
Date d'inscription
mercredi 19 novembre 2014
Statut
Membre
Dernière intervention
20 novembre 2014
-
Messages postés
5
Date d'inscription
mercredi 19 novembre 2014
Statut
Membre
Dernière intervention
20 novembre 2014
-
Bonjour à tous j'ai une offre 100méga chez Numéricable depuis 1 semaine et jusqu'à aujourd'hui tout allait bien.
Mais là j'ai une latence en jeu (LoL) a 90 ms et sur speedtest mon débit descendant fait que varier entre 15 et 95 mb/s ( avant j'avais constamment 95mb/s)
Pourtant avant aucun souci

à noter que sur speedtest.net, ma connec' est niquel sur les serveurs de paris mais instable et faible sur le serveur automatique (derio ou toulouse)
que faire ?
merci

4 réponses

Messages postés
3304
Date d'inscription
lundi 21 janvier 2013
Statut
Membre
Dernière intervention
14 juin 2015
671
kikoo

pour moi : moins y a de latence mieux c'est ...

Messages postés
5
Date d'inscription
mercredi 19 novembre 2014
Statut
Membre
Dernière intervention
20 novembre 2014

Oui ? ma latence est très haute depuis cet aprèm :( .

Avant j'avais 40 en jeu, maintenant 90.
Messages postés
3304
Date d'inscription
lundi 21 janvier 2013
Statut
Membre
Dernière intervention
14 juin 2015
671
tu est en wifi ou en ethernet ?
Messages postés
5
Date d'inscription
mercredi 19 novembre 2014
Statut
Membre
Dernière intervention
20 novembre 2014

Les deux en fait. Je suis connecté avec un câble ethernet mais je n'arrive pas à ouvrir de page internet, pourtant la connexion est établie... J'ai une clé Wifi qui me permet d'aller sur Internet en me connectant à la box. Du coup, je suis à la fois connecté par câble et par Wifi (cela marchait jusqu'à hier)