Contrôleur de Bus SM n'a pas de pilote

Résolu/Fermé
papylouphi²²²²²²²
Messages postés
2
Date d'inscription
mardi 11 juin 2013
Statut
Membre
Dernière intervention
3 novembre 2014
- 1 nov. 2014 à 19:05
papylouphi²²²²²²²
Messages postés
2
Date d'inscription
mardi 11 juin 2013
Statut
Membre
Dernière intervention
3 novembre 2014
- 3 nov. 2014 à 00:12
bonjour,
je viens de reconfigurer (config usine) mon DELL XPS8700. Dans les périphérique j'ai cet avertissement: contrôleur de bus SM n'a pas de pilote. Lorsque je cherche à l'installer via l'application mydell, on me dit que ce pilote n'existe pas...
indications supplémentaires fournies par le panneau Dell: Bus PCI 0, périph 31, fonction 3.
tout ceci est de l'hébreu pour moi.
merci pour votre aide.

2 réponses

pico.l
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 497
1 nov. 2014 à 19:11
Bonjour,

sélectionne la version de ton Windows puis installe le pilote " Chipset " >>> http://www.dell.com/support/home/fr/fr/frbsdt1/product-support/product/xps-8700/diagnose

A+
1
papylouphi²²²²²²²
Messages postés
2
Date d'inscription
mardi 11 juin 2013
Statut
Membre
Dernière intervention
3 novembre 2014

3 nov. 2014 à 00:12
merci pico.l
tout est rentré dans l'ordre sans que je sache très bien les raisons de la disparition de ce pilote!. Je dois ajouter qu'il faut lancer le diagnostic complet et non le simplifié (30 minutes sur XPS8700) puis se laisser guider par les conseils de réinstallation.
encore merci.
0