Code d'erreur : ERR_SSL_VERSION_OR_CIPHER_MISMATCH.

Résolu/Fermé
Arami - 29 sept. 2014 à 04:01
Malekal_morte- Messages postés 180304 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 - 25 août 2019 à 16:15
Bonjour, comment résoudre ce problème de connexion avec cette code
Code d'erreur : ERR_SSL_VERSION_OR_CIPHER_MISMATCH.



A voir également:

4 réponses

Malekal_morte- Messages postés 180304 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 625
Modifié par Malekal_morte- le 11/12/2014 à 18:35
Ca ne fonctionnera jamais sur Google Chrome et Internet Explorer car tu es sur Windows XP.
Si tu veux aller sur ce site, il te faut utiliser Firefox.

Voir explications pour le paragraphe ERR_SSL_VERSION_OR_CIPHER_MISMATCH de cette page : https://forum.malekal.com/viewtopic.php?t=47196&start=

Tu confirmes que cela fonctionne avec Firefox ?

Like the angel you are, you laugh creating a lightness in my chest,
Your eyes they penetrate me,
(Your answer's always 'maybe')
That's when I got up and left
18
J'ai réinstallé Firefox , bizarrement ça marche sur ce navigateur ! Merci , tu pourrais m'expliquer pourquoi c'est impossible sur mon Chrome ? Parce que sincèrement Firefox , voilà quoi ... C'est moche comme interface , ça bug , ça rame , j'aime vraiment pas utiliser ce navigateur du tout !
0
Malekal_morte- Messages postés 180304 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 625
Modifié par Malekal_morte- le 11/12/2014 à 19:00
C'est expliqué sur la page, je ne peux pas faire plus clair.

En gros, ça ne fonctionnera pas avec Google Chrome et Internet Explorer dû fait que tu sois sur Windows XP et plus ça ira plus tu auras ce problème, car de plus en plus de sites WEB risquent d'utiliser des protocoles de certifications récents qui ne sont pas gérer par XP.
0