Formule SI, 3 conditions, 3 résultats [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
mercredi 13 août 2014
Statut
Membre
Dernière intervention
13 août 2014
-
Messages postés
2
Date d'inscription
mercredi 13 août 2014
Statut
Membre
Dernière intervention
13 août 2014
-
Bonjour,

J'a un problème sur Excel, je n'arrive pas à faire cette formule avec les choses qui me sont demandées.

Je doit trouver dans la case F38 un pourcentage (0%, 5% ou 10%).
Ce pourcentage est attribué en fonction d'une date. Je suis dans une facture et j'ai ma date de facture en F6 (sans format en F7) et la date de paiement de la facture en C37 (sans format en C38).

Si la date de paiement est moins de 10 jours après la facture je doit voir apparaître 10% si c'est entre 10 et 30 jours je doit voir apparaître 5% et si c'est plus de 30 jours après la facture je doit avoir 0%.

Je suit dessus depuis hier et je n'y arrive pas...

Merci d'avance pour votre aide ! :)

2 réponses

Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
491
Bonjour,

=SI(DATEDIF(F6;G6;"d")<10;0,1;SI(DATEDIF(F6;G6;"d")<=30;0,05;0))

A+
Messages postés
2
Date d'inscription
mercredi 13 août 2014
Statut
Membre
Dernière intervention
13 août 2014

Merci beaucoup j'ai réussi !