Calcul nombre par plage horaire d'une heure [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
vendredi 20 juin 2014
Statut
Membre
Dernière intervention
20 juin 2014
-
Messages postés
4
Date d'inscription
vendredi 20 juin 2014
Statut
Membre
Dernière intervention
20 juin 2014
-
Bonjour ,

J'ai un petit soucis avec mon tableau excel. J'aimerai faire un graphique avec le nombre de vols par heure.
Exemple :

Vol 1 départ 8h00
Vol 2 départ 8h30
Vol 1 arrivée 10h45
Vol 2 arrivée 11h10

etc

Ce que j'aimerai c'est connaître le nombre de vols qu'il y a eu par heure. (8h - 9h ; 9h-10h; 10h - 11h etc)

Comment faire svp ?
Merci

6 réponses

Messages postés
9790
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
15 mai 2021
2 112
Un exemple

https://www.cjoint.com/?3FupKt876nT

RQ. Tes horaires doivent être saisis comme des "heures"

Cdlmnt
Messages postés
4
Date d'inscription
vendredi 20 juin 2014
Statut
Membre
Dernière intervention
20 juin 2014

Je te remercie beaucoup :)

Peux tu m'expliquer cette formule stp ? Histoire que je sache pour la prochaine fois .... :)
Messages postés
9790
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
15 mai 2021
2 112
=SOMMEPROD(($B$2:$B$23>=E2)*($B$2:$B$23<F2))

Dénombre les cellules de la plage $B$2:$B$23 qui vérifient les deux conditions
- la valeur est supérieure ou égale à E2
ET (le * de la formule)
- la valeur est inférieure à F2

Cdlmnt
Messages postés
4
Date d'inscription
vendredi 20 juin 2014
Statut
Membre
Dernière intervention
20 juin 2014

Merci beaucoup de ton aide, je pense avoir compris.

Si j'ai d'autres difficultés , puis-je faire appel à toi ?
Messages postés
9790
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
15 mai 2021
2 112
Tu peux faire appel à n'importe qui sur le forum

Penses à mettre le sujet à résolu (en haut à droite de ton premier message)

Bonne fin de journée
Messages postés
4
Date d'inscription
vendredi 20 juin 2014
Statut
Membre
Dernière intervention
20 juin 2014

Merci à toi aussi