Carte reseau disparue sur emachines ET 1331

[Résolu/Fermé]
Signaler
Messages postés
11
Date d'inscription
mercredi 28 mai 2014
Statut
Membre
Dernière intervention
1 juin 2014
-
Messages postés
82352
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 septembre 2021
-
Bonjour j'ai un Emachines ET1331 et depuis quelques temps déjà ( octobre ) ma carte réseau a disparue , rien ne marche...
J'aimerais la réinstaller mais je n'ai pas le CD et truc marrant je ne connais pas le nom de ma carte donc impossible de la réinstaller manuellement.
Comment puis-je faire ? Merci

Win 7 familial premium
Processeur : Intel Celeron CPU E3300 @2.50GHZ 2.50GHZ
ram : 4go ( 2,75 utilisable )
système : 32bits

10 réponses

Messages postés
82352
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 septembre 2021
13 360
Bonjour,

Installe ce --> Chipset
Dézippe-le
Lance le setup.exe
Messages postés
11
Date d'inscription
mercredi 28 mai 2014
Statut
Membre
Dernière intervention
1 juin 2014

J'ai fait, redémarrer et j'ai toujours pas de réseau, je lance un setup du dossierethernet ?
Messages postés
82352
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 septembre 2021
13 360
Va dans le dossier ethernet
Lance le DPInst.exe
Messages postés
11
Date d'inscription
mercredi 28 mai 2014
Statut
Membre
Dernière intervention
1 juin 2014

Fait
Sa me dis ready to use. Mais il fait quoi de plus à part dire que c'est ok ce logiciel ? Mon réseau est toujours mort, dans le panneau des périphériques ma carte apparaît même pas
Messages postés
82352
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 septembre 2021
13 360
Aucune alerte dans le gestionnaire des périphériques ?
Tu as quoi dans cartes réseau ?

L'être humain est à son mieux quand les choses sont au pire
Messages postés
11
Date d'inscription
mercredi 28 mai 2014
Statut
Membre
Dernière intervention
1 juin 2014

Dans gestionnaire de périphériques j'ai cartes graphiques et c'est tout, carte réseau n'apparaîtmême pas
Messages postés
82352
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 septembre 2021
13 360
Va dans le bios et vérifie si le Lan device est bien activé.
Regarde dans on-board device ou integrated peripherals.
Messages postés
11
Date d'inscription
mercredi 28 mai 2014
Statut
Membre
Dernière intervention
1 juin 2014

Euh d'accord mais où je trouve tout ceci ? Merci de m'éclairer et au passage de prendre le temps de m'aider
Messages postés
82352
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 septembre 2021
13 360
Au démarrage, regarde sur l'écran, la commande pour le setup, c'est peut-être F2 ou autre.... ?
Messages postés
11
Date d'inscription
mercredi 28 mai 2014
Statut
Membre
Dernière intervention
1 juin 2014

Je suis dans mon BiOS
Une idée ou je peux trouver lan device ?
Messages postés
11
Date d'inscription
mercredi 28 mai 2014
Statut
Membre
Dernière intervention
1 juin 2014
>
Messages postés
11
Date d'inscription
mercredi 28 mai 2014
Statut
Membre
Dernière intervention
1 juin 2014

Sa y'est, j'ai onboard lan controller ENABLED
Onboard lan option Rom. DISABLED
Messages postés
82352
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 septembre 2021
13 360
C'est Ok pour le device.
As-tu lancé le setup.exe du chipset ?
Messages postés
11
Date d'inscription
mercredi 28 mai 2014
Statut
Membre
Dernière intervention
1 juin 2014

Je viens de le faire, pas d'évolutions, pas de carte réseau détectée, même dans gestionnaire de périphériques.
Messages postés
82352
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 septembre 2021
13 360
Il semblerait que la carte soit hors service ?
Messages postés
11
Date d'inscription
mercredi 28 mai 2014
Statut
Membre
Dernière intervention
1 juin 2014

Du coup ?
Messages postés
82352
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 septembre 2021
13 360
Va dans démarrer
Tous les programmes
Accessoires
Fais clic droit sur --> invite des commandes
Choisis--> exécuter en tant qu'administrateur et valide
Tape --> sfc /scannow et enter.

Une vérification des fichiers système va se faire.
Messages postés
11
Date d'inscription
mercredi 28 mai 2014
Statut
Membre
Dernière intervention
1 juin 2014

Le programme n'a trouvé aucune violation d'intégrité... Sa commence à me gonfler sérieux cette carte
Messages postés
82352
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 septembre 2021
13 360
Fais vérifier la carte réseau.
Elles sans doute défectueuse.

Bonne chance.
Messages postés
11
Date d'inscription
mercredi 28 mai 2014
Statut
Membre
Dernière intervention
1 juin 2014

Merci de l'aide
quand au pc il dégage à la benne
Messages postés
82352
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 septembre 2021
13 360
Tu peux essayer avec une autre carte réseau ?