Le pilote d'affichage intel HD graphics drivers for windows 8(R) [Fermé]

Signaler
Messages postés
92
Date d'inscription
dimanche 11 mai 2014
Statut
Membre
Dernière intervention
24 janvier 2017
-
 vint -
Bonjour,

lorsque j'essaye de lancer Photoshop, le programme ne répond plus. Je le ferme avec ctrl + alt + suppr. Et, lorsque je le relance, un message me dit : "le pilote d'affichage intel HD graphics drivers for windows 8(R) ne répondait plus".

Que dois-je faire ?

merci

4 réponses

Bon 6 mois plus tard pour la réponse, mais j'ai eu le même pb et m'en suis sorti. Donc pour les prochains qui rencontrent la même galère ...

je me suis rendu sur le site intel
http://www.intel.com/support/fr/graphics/sb/cs-033838.htm

j'ai suivi les instructions : identification de la carte, chargement d'un pilote, etc. enfin bref après tout ça j'ai relancé l'ordi et ... miracle, Photoshop a enfin pu ouvrir mes fichiers.

Merci à moi même.
10
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
1
Date d'inscription
lundi 17 août 2015
Statut
Membre
Dernière intervention
17 août 2015

Il se trouve que j'ai le même problème que vous...
Sauf que moi je n'arrive pas à le résoudre en allant sur le site d'intel, dans quel rubrique faut-il aller pour résoudre ce problème sur ce site ?
Merci d'avance.
Bonjour,

il faut identifier le pilote graphique suivant le système utilisé (windows8, 7, etc.)
ici : http://www.intel.com/support/fr/graphics/sb/cs-009482.htm

puis avec la référence, télecharger le pilote ici :
https://downloadcenter.intel.com/fr/
Messages postés
92
Date d'inscription
dimanche 11 mai 2014
Statut
Membre
Dernière intervention
24 janvier 2017
2
personne ?
Messages postés
5
Date d'inscription
mercredi 20 août 2014
Statut
Membre
Dernière intervention
16 novembre 2014

J'ai exactement le même problème, je viens d'ouvrir Photoshop pour pouvoir bosser et même message, même erreur avec Intel HD Graphics. Tu as pu résoudre ce problème ??
Messages postés
92
Date d'inscription
dimanche 11 mai 2014
Statut
Membre
Dernière intervention
24 janvier 2017
2
non malheureusement,
mais j'ai pu remarquer que j'avais ce problème quand firefox était déjà lancé. Donc maintenant quand je bosse avec photoshop je redémarre mon PC, je lance photoshop puis je lance firefox. heureusement je n'ai pas en m'en servir trop régulièrement