Installation Windows 8 Pilote Manquant [Résolu/Fermé]

Signaler
Messages postés
56
Date d'inscription
vendredi 20 avril 2012
Statut
Membre
Dernière intervention
24 mai 2015
-
 Utilisateur anonyme -
Bonjour,

Bonjour,

Avec Ubuntu, et à l'aide de GPARTED j'ai supprimé toute les partitions du disque dur interne, tous, l'ordinateur a crash bien évidemment,

Sachant que j'avais windows8 pré installé avant de le supprimer(w8) et me consacrer a ubuntu!
J'ai voulu reinstaller windows 8(apres avoir supprimé Ubuntu) mais problème !
Un message d'erreur s'affiche et il est dit " Votre ordinateur a besoin d'un pilote du média sui est manquant, Il peut..."
Je n'es trouvé aucun résultat a ce problème !
sachant qu'a l'installation d'ubuntu, en ce moment même, l'ecran est bloqué et est noir
helo merci

2 réponses

Salut,

1. Commençons par le début, pourquoi avoir tout supprimé sur le pc ? Tu avais probablement un recovery interne.

2. D'où sort le W8 que tu veux installer ? Version officielle ? 32 ou 64 bits ?

3. Marque et modèle du pc ?

4. Ubuntu a-t-il déjà été installé sur le pc ? Comment avais-tu résolu le problème d'écran noir ? As-tu utilisé l'option nomodeset ?

Enfin, ne touche plus rien... il encore peut-être possible de récupérer les partitions que tu as virées.
Ah je n'es pas répondu à cet question, bah l'écran noir est toujours la à l'installation, je ne peux pas l'installer et non je n'ai utilisé aucune option
<et oui j'avais installer ubuntu en live auparavant en multi amorçage, et après j'ai supprimer w8 et ensuite j'ai supprimer les partitions avec gparted et la j'essaye de revenir sur W8
Messages postés
56
Date d'inscription
vendredi 20 avril 2012
Statut
Membre
Dernière intervention
24 mai 2015

Salut
La partition recovery a été supprimé je pense!

Le W8 64 bit que je veux installer viens d'un site,
j'avais déja installé w8 avec le meme fichier iso auparavant

Enfete je voulait reinstaller W8 et je me suis dis "Tiens je supprime Ubuntu en supprimant toute les partitions et je booterai avec une clé" Et j'en suis arrivé à là!
Marque Asus, modèle je ne sais pas, un Asus Marron / Noir 17"
6go de ram NVIDIA GEForce 1000go de DD
merci
Utilisateur anonyme
Tente ceci (on formate tout)

diskpart
select disk 0
clean
exit

Et tu réessaies. Si ce n'est pas bon, tu tentes

diskpart
select disk 0
clean
convert mbr
exit


Et tu réessaies...

Mais il faudrait essayer aussi un autre DVD ou clé USB de W8. Souvent, ça vient de là.
Messages postés
56
Date d'inscription
vendredi 20 avril 2012
Statut
Membre
Dernière intervention
24 mai 2015

Problème résolu !
Utilisateur anonyme
Explique comment... ça nous intéresse tout de même.
Messages postés
56
Date d'inscription
vendredi 20 avril 2012
Statut
Membre
Dernière intervention
24 mai 2015
> Utilisateur anonyme
J'ai booter sur une autre clé usb!
et j'ai mis a jour le bios! et sa marche !
Utilisateur anonyme
C'est toujours le même souci qui se répète dans ce genre de cas. Point 1 ici :

https://forums.commentcamarche.net/forum/affich-31184004-installation-windows-8-pilote-manquant#7

Merci du retour. Bye.