ERREUR: les cookies sont bloqués en raison d'un retour inattendu [Fermé]

Signaler
-
 nb -
Bonjour,
je viens d'installer wordpress et d'heberger mon site sur hostinger.
et pour la premiere fois ou je veu accerder a wordpress je n'y arrive pas, j'ecri mon login et mot de passe et a chaque fois il affiche le meme message d'erreur; les cookies sont bloqués en raison d'un retour inattendu.
qu'est ce qu'il faut que je fasse ?? :s
svp j'ai besoin d'aide
merciiiiii

2 réponses

Messages postés
115
Date d'inscription
samedi 16 février 2008
Statut
Membre
Dernière intervention
2 décembre 2015
25
Je suis tombé sur ce topic. J'avais le même problème ca fesait 3 jours que je cherchais une solution. Sur tout les forums les gens dise que c'est parce que le fichier wp-config avait été modifier avec un mauvais editeur text, qu'il fallait utilisé notepad. Perso j'utilise coda et ce n'était pas ca la cause.
J'ai fini par trouver.
En ce qui me concerne ce message d'erreur s'affichait à cause de mon fichier functions.php à l'intérieur de mon child theme.
Ce dernier finissait par une balise de fermeture php ( ?> ) J'ai supprimé cette fermeture de balise et maintenant tout fonctionne
14
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 57750 internautes nous ont dit merci ce mois-ci

J'étais dans la même situation, avec la même erreur et un thème enfant.
L'erreur ne venait pas d'une balise fermante (elles sont toujours utiles quand il y a une balise ouvrante ;) )
Par contre, il devait y avoir un caractère bizarre qui trainait sur la fin de mon functions.php.
D'ailleurs, ça a corrigé également tout un tas de comportements bizarres dans l'utilisation de ce thème enfant (comme par exemple la bibliothèque média qui ne s'ouvrait plus en mode grille)
Bref, ce problème a été corrigé en nettoyant les caractères "non visibles" mais présents dans ce fichier (d'où l'astuce de passer par un notepad qui purge ces caractères spéciaux)
Merci !!!!!! J'ai cru que j'allais restée coincée des jours et des jours avec ce problème et je suis tombée sur ta réponse dans les 10 premières minutes de recherche, trop parfait ! En effet, ça venait bien du (?>) du fichier php !
Mille merci!! J'ai supprimé le (?>) et oh miracle je peux de nouveau me connecter! Quel soulagement!
Messages postés
5817
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
11 août 2020
1 080
tu as quelle version de wordpress ?
essaye de vider cache et cookie de ton navigateur, ensuite essaye de te connecter a tonsite.tld/wp-login.php