Ajouter un routeur linksys WRT54G derrière un freeplug [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
mercredi 2 avril 2014
Statut
Membre
Dernière intervention
4 avril 2014
-
Messages postés
2
Date d'inscription
mercredi 2 avril 2014
Statut
Membre
Dernière intervention
4 avril 2014
-
Bonsoir,
Je dispose d'une Freebox Crystal sur laquelle est branché mon NAS en RJ45 et qui distribue en WiFi à un étage de la maison.
Au second étage j'ai un FreePlug qui est relié à un PC.
J'ai ajouté un routeur Linksys derrière le freePlug pour pouvoir connecter à la fois le PC en RJ45, mais aussi des équipements en WiFi.
Mais là, j'ai bien la diode Internet qui s'allume indiquant que la connecxion Internet arrive bien au routeur, mais je ne pariens pas à accéder au Net en me connectant à un des 4 ports du Linksys en RJ 45, ni en WiFi

Le mode routeur est activé sur la Freebox, mais je ne sais pas avec quelle adresse configurer le routeur Linksys. J'ai essayé avec des adresses dans et hors du DHCP de la Freebox, mais rien n'y change.

Savez vous quelle configuration particulière je dois mettre en place sur le routeur Linksys pour distribuer Internet sur une des sorties ?

Merci de votre aide.

2 réponses

Messages postés
1198
Date d'inscription
mardi 8 janvier 2013
Statut
Membre
Dernière intervention
4 juillet 2017
1 445
Bonjour alkaseltzer ,

Avez-vous relié le routeur Linksys au boitier Server ?
Vous pourriez déjà testé si la connexion est etablie avec simplement le Freeplug branché à l'ordinateur.
Messages postés
2
Date d'inscription
mercredi 2 avril 2014
Statut
Membre
Dernière intervention
4 avril 2014

Bonjour Free_noreto,
Le mac sur le Freeplug accède bien au réseau et à Internet.
Par contre je viens de rebrancher par erreur le freeplug sur un des 4 ports du routeur au lieu du port délié au lan et Internet est bien distribué par le routeur sur les 3 autres ports RJ45 et en WiFi.

Je ne comprends pas pourquoi le Linksys réagit comme ça, mais au final j'ai bien un sous-réseau WiFi et 3 ports RJ45 opérationnels au lieu des 4.

Mon problème est donc résolu, mais ça reste étrange que l'entrée du routeur passe par un des 4 ports de distribution...
Si vous avez une idée, je suis preneur.

Merci de votre aide.