Si imbriqué

[Résolu/Fermé]
Signaler
Messages postés
2
Date d'inscription
mercredi 5 mars 2014
Statut
Membre
Dernière intervention
5 mars 2014
-
Messages postés
26234
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 octobre 2021
-
Bonjour,

Je demande votre aide parce que je suis complètement largué .

je cherche la formule pour savoir : combien de prix sont compris entre 300 et 500; 500 et 1000 etc
300=>500=
500=>1000=
1000=>2000=
2000=>3000=
3000=>5000=
over=>10000=

3 réponses

Messages postés
26234
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 octobre 2021
6 089
Bonjour

=NB.SI.ENS(A:A;">=300";A:A;"<=500")

ou si vous avez les limites dans les cellules:

=NB.SI.ENS(A:A;">="&Cell mini;A:A;"<="&cell maxi)

Applicable sur excel à partir de 2007 seulement, sinon:

=SOMMEPROD((A1:A1000>=300)*(A1:A1000<=500))
ce code nécessite les limites de champs avec des N° de ligne

crdlmnt

Messages postés
2
Date d'inscription
mercredi 5 mars 2014
Statut
Membre
Dernière intervention
5 mars 2014

merci beaucoup Vaucluse !
Messages postés
26234
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 octobre 2021
6 089
Pas de quoi
Je passe le sujet en résolu.
crdlmnt