Roulette de souris ?

Résolu/Fermé
Messages postés
14764
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
25 janvier 2022
-
Messages postés
14764
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
25 janvier 2022
-
Bonsoir,
La roulette de ma souris (neuve) ne fonctionne pas pour descendre ou monter les pages.
( mais fonctionne tout de même pour le zoom) Et cela uniquement avec Chrome , tout va
bien avec IE .
Quelqu'un à t-il eu ce problème ?
Merci, bonne soirée.





« L'expérience est le nom que chacun donne à ses erreurs. »
Oscar Wilde

4 réponses

Messages postés
13647
Date d'inscription
dimanche 21 septembre 2008
Statut
Contributeur
Dernière intervention
14 novembre 2020
1 769
mauvaise souris peut-être ? tu peux faire un essai avec une autre ?
Messages postés
14764
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
25 janvier 2022
24
Bonsoir,
Je l'ai explosée, je l'ai remplacée par une identique neuve elle fonctionne très bien sur un autre ordi,
Il n'y à qu'avec Chrome sur une seule machine précise que j'ai ce souci .
Si navigateur différent tout est OK.

Les spécialistes m'orientent vers un problème de clé dans l'éditeur de registre ...

Cdlt,
Merçi.

« L'expérience est le nom que chacun donne à ses erreurs. »
Oscar Wilde
Messages postés
13647
Date d'inscription
dimanche 21 septembre 2008
Statut
Contributeur
Dernière intervention
14 novembre 2020
1 769
possible , as-tu essayé de réinitialiser Chrome et de le mettre à jour ?

Messages postés
14764
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
25 janvier 2022
24
Bonsoir,
Merci buckhulk , problème résolu , j'ai désinstallé et réinstallé Chrome .
Ce que je referai dorénavant !
Cordialement,
bonne soirée.

« L'expérience est le nom que chacun donne à ses erreurs. »
Oscar Wilde